Nagrzewający się komputer


(Piter9889) #1

Cześć. Mam problem z moim kompem, gdy renderuje filmik temperatura CPU dochodzi do 36 C i się wyłącza. Pomoże ktoś?


(Agatonster) #2

Tarverley ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Marcin1025) #3

podaj parametry kompa jaki masz zasilacz marka i moc?


(Piter9889) #4

Procesor: AMD Athlon(tim) II x4 640 Processor 3.00GHz

Ram: 4.00gb

Zsilacz Logic-500ATX moc 12v 2,2 compatible Chyba


(falcon89) #5

To nie jest bardzo wysoka temperatura dla procka.

Problemem zapewne jest zasilacz.


(rgabrysiak) #6

Pasta na procesorze prawidłowo nałożona?

Czy radiator jest prawidłowo dociśnięty?


(Piter9889) #7

Tzn wiem że nie jest duża ale przedtem dochodziła do 50 i się wyłączał i postanowiłem przeczyścic go, i od przeczyszczenia dochodzi do 36 i sie wyłącza.


(falcon89) #8

Czy masz możliwość sprawdzić komputer na innym zasilaczu?


(Piter9889) #9

Co to ta pasta?

-- Dodane 02.11.2012 (Pt) 19:13 --

Raczej nie.


(falcon89) #10

Pasta termoprzewodząca


(Piter9889) #11

A gdzue taka pasta jest umieszczona w moi m komputerze ?


(rgabrysiak) #12

Na procesorze bądź radiatorze. Czy przy czyszczeniu komputera zdejmowaleś radiator (chłodzenie na procesorze)?


(falcon89) #13

Pomiędzy radiatorem a procesorem.


(Piter9889) #14

zaraz wam zdjęcie prześle jak to u mnie wygląda

-- Dodane 02.11.2012 (Pt) 19:23 --

kurcze jednak nie dam rady wam przesłać zdjęcia na którym było by dobrze wszystko widać

Umnie jest wentylator pod nim jest takie coś jak by metalowe płytki


(rgabrysiak) #15

Lepiej odpowiedź na pytanie czy przy czyszczeniu komputera zdejmowaleś radiator? Jeżeli tak zdejmij go raz jeszcze, przeczyść go, przeczyść procesor, nałóż nową pastę, zamontuj radiator i sprawdź temperatury.

Jeżeli nie to ja nie mam więcej pomysłów.


(Piter9889) #16

radiator czyli te metalowe płytki ? jeśli to to to nie zdejmowałem go tylko wentylator odkręciłem i to wszystko, chodź u mnie jest taka mał wajcha przy tych metalowych płytkach i jak ja otworzyłem (przesunałem w lewo) to te płytki ruszały się ale wszystko zrobiłem jak było/


(rgabrysiak) #17

Możesz się ze mną niezgodzić ale podejrzewam że masz źle zamontowany radiator bądź wentylator.


(Piter9889) #18

Oczywiście że sie zgadzam chodź nwm kiedy jest poprawnie a kiedy nie.

-- Dodane 02.11.2012 (Pt) 19:38 --

ok ja bede okolo 21 to pogadamy jeszcze


(rgabrysiak) #19

Jeżeli masz w "pobliżu" kogoś bardziej znającego się na komputerach niech sprawdzi czy radiator jest prawidłowo zamontowany.


(Leszek2204) #20

lepiej sprawdź czy wogóle się wiatraczek kreci :roll: