Najczęściej czytane posty - dostosowanie wizualne (CSS)


(Jakim2400) #1

Serwus Webmasterowi Magicy!


(banita71) #2

Zapewne masz na myśli wtyczkę “WordPress Popular Posts”.

Trzeba wyedytować plik wpp.css i dostosować go do szablonu.

Wrzuć screen na jakiś zewnętrzny hosting, bo w tej chwili jest niewidoczny.


(Jakim2400) #3

banita71 , tak dokładnie - WordPress Popular Posts


(banita71) #4

Jeśli chcesz aby zachowany był domyślny styl szablonu, to o ile się nie mylę w panelu admina “Ustawienia - WordPress Popular Posts - Narzędzia” powinieneś mieć możliwość wyłączenia stylu dodatku.


(Jakim2400) #5

Pomimo ustawienia opcji na disabled, nadal nie ma strzałeczek i szarej linii (patrz obrazek niżej).


(banita71) #6

Wrzuć plik style.css z używanego szablonu .


(Jakim2400) #7

style.css:  http://speedy.sh/JgbZS/style.css


(banita71) #8

Zrób kopię zapasową wpp.css następnie zastąp ten plik tym udostępnionym poniżej  włącz styl dodatku “Use plugin’s stylesheet: Enabled” i sprawdź efekt.

wpp.css


(Jakim2400) #9

Nie mogę kompletnie znaleźć pliku  wpp.css  nawet przy zastosowaniu ‘szukajki’ w Total Commanderze się nie udało. 


(Fizyda) #10

wp-content/plugins/wppp/


(banita71) #11

twoj_katalog_wordpress/wp-content/plugins/wordpress-popular-posts/style/ wpp.css


(Jakim2400) #12

Dziękuję za podpowiedź! :slight_smile:

wpp.css:  http://speedy.sh/6y3av/wpp.css


(banita71) #13

Zapodałem Ci wcześniej link do zmodyfikowanego pliku. Wklejam jeszcze raz:

wpp.css

Po zmianie u mnie wygląda to tak:


(Jakim2400) #14

banita71 , DZIAŁA! 


(banita71) #15

(Jakim2400) #16

MEGA!


(Jakim2400) #17

Panowie!


(Fizyda) #18

W wpp.css w tym miejscu:

/* LI - Post container styles */
    .wpp-list li:before {
        content: "\f178";
        font-family: FontAwesome;
        font-size: 8px;
        padding-right: 10px;
        color: #009ce4;
    }

musisz zmienić color na ten który zmieniłeś.