Napęd DVD nie działa oraz zniknął z okna "Mój komputer"


(12Bernard12) #1

Siema!

 

Ostatnio z okna Mój Komputer zniknął mi napęd DVD (w moim przypadku oznaczony literką E). Gdy wkładam płytę do napędu to działa jak zawsze, ale w laptopie nic się nie dzieje. Poszukałem na stronach o tym i znalazłem coś z usuwaniem pliku UpperFilters ( czy jakoś tak) i LowerFilters, ale tych plików nie mam w odpowiednim katalogu. Mam tylko UpperFIlters, ale on jest w innym katalogu więc wolałem nie usuwać. Coś znalazłem też o usuwaniu kanału IDE, ale nie wiem który mam usunąć. Już pisze jakie mam:

-ATA Channel 0

-ATA Channel 1

-Standardowy kontroler Serial ATA AHCI 1.0.

 

Jakieś sugestie bo nic mi nie pomogło z tego co wyczytałem. 

 

PS. Kieszeń otwiera się normalnie i płyty się kręcą bo słychać szum i wibracje laptopa, ale płyt nie czyta.


(JNJN) #2

Zobacz, czy napęd bootuje płyty, bo może uszkodzony?


(12Bernard12) #3

Teraz (a właściwie wczoraj) chciałem zainstalować grę IHF Handball Challenge bo coś mnie wzięło na piłkę ręczną i ku mojemu zdziwieniu w Mój komputer pojawiła się stacja dysków z tym dyskiem, dało się ją otworzyć i nawet zainstalować. Gra wymaga płyty i po włożeniu płyty i uruchomieniu gry ze skrótu gra działa. Został tylko problem z tym że napędu nie widać i z brakiem autoodtwarzania. Coś też czytałem że napędu nie widać przez to że mam zaznaczone gdzieś ukrywanie nieużywanych napędów, ale odznaczyłem, zrestartowałem komputra ( :D) i dalej nic. Wiem że gdzieś autoodtwarzanie da się włączyć i wyłączyć, ale muszę poszukać.

 

A co dokładniej znaczy bootować płyty?


(JNJN) #4

Raz piszesz, że widzi, dalej, że nie widzi - musisz się zastanowić?

 

 

Czyli, uruchamianie komputera z płyty CD/DVD np: jak do instalacji systemu operacyjnego.

 

Napęd ma być widoczny w:

  • mój komputer

  • menadżer urządzeń

 

Autoodtwarzanie Windows 7 - programy domyślne - zmień ustawienia funkcji autoodtwarzania i najlepiej użyj funkcji resetuj wszystkie domyślne i zapisz.

 

Problemy z napędem to:

  • to co pisałeś

  • napędy wirtualne

  • napęd zablokowany/ukryty przez program

  • inne


(12Bernard12) #5

Miałem dysk wirtualny z DAEMON Tools Lite, ale go usunąłem. W Menedżerze urządzeń mam widoczną jedną stacje dysku:

 

bez-tytulu.jpg


(JNJN) #6

No to masz tylko dysk, a brak napędu.

 

Spróbuj zainstalować te urządzenia niezainstalowane - PPM na urządzeniu i aktualizuj sterownik lub oprogramowanie i niech szuka  w internecie.

 

Jak znajdzie restart i zobacz.


(12Bernard12) #7

A które dokładniej mam zainstalować? Zainstalowałem na tym zaznaczonym, ale powiedziało mi że ma najnowsze oprogramowanie sterownika i pod tym Stacja Dysków.


(JNJN) #8

 

Inne urządzenia, spróbuj je zaktualizować, jak nie da rady zrób tak: PPM na tych dwóch urządzeniach i odinstaluj, restart systemu i zobacz w menadżerze, czy wszystko jest zainstalowane i jest napęd DVD.


(12Bernard12) #9

Zrobiłem jak napisałeś, ale nie zaktualizowało mi sterowników, więc odinstalowałem, restart kompa, przy restarcie instalowało sterowniki, ale nie zainstalowało. Wszystko jest jak dawniej. W Inne urządzenia mam te dwa urządzenia też z wykrzyknikiem, i napęd się nie pojawił.


(JNJN) #10

Dla tych niezainstalowanych urządzeń podasz identyfikatory sprzętowe - wzór link.

 

http://forum.dobreprogramy.pl/problem-zidentyfikowaniem-urzadzenia-pci-t552708.html

 

A w pierwszej kolejności, pytanie, czy napęd bootuje płyty, sprawdzałeś?

 

Jak bootuje, menadżer urządzeń i kontrolery IDE ATA i odinstaluj wszystko, restart i niech ponownie zainstaluje kontroler i sprawdź napęd.


(12Bernard12) #11

Nie wiem jak mam sprawdzić z tym bootowaniem.

 

Z tym identyfikowaniem sprzętu to pierwsze: 

1.jpg
 

I drugie:

2.jpg


(JNJN) #12

 

Masz płytę z systemem operacyjnym? jak masz wkładasz do napędu, uruchamiasz ponownie i klawisz funkcyjny wyboru napędów z reguły F12 (sprawdź) i uruchamiasz laptopa z płyty - NIE instalujesz systemu.

 

lub nagraj sobie Memtest86 przyda Ci się i zrób tak samo.

 

Instrukcja obsługi programu Memtest86+ - Sprawdzanie pamięci RAM : Hotfix - Portal komputerowy, aktualności, porady

 

 

Oba identyfikatory są takie same? Każdy identyfikator zaznacz cały, kopiuj i tu wklej.

 

 

To zrobiłeś?

 

 

 

I podaj typ tego laptopa, to wygląda na czytnik kart.

 

 

Spróbujesz ten sterownik:

 

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/52fl08ww.exe

 

Ściągniesz i PPM na nim i właściwości i uruchomisz go w zgodności z Vistą i jako administrator.


(12Bernard12) #13

Model laptopa: Lenovo 3000 G530. Chyba o to Chi chodziłi :wink: Odinstalować i zrestartować system, tak? Jak cuś to mam Win 7 już :smiley:

 


(JNJN) #14

Wszystko masz napisane.

 

Tak