Napęd DVD nie odczytuje płyt


(Qoompel) #1

Witam!

Krótko: chciałem przeczyścić PCta od wewnątrz, odłączyłem kable (od HDD, DVD i CD-RW) po czym wszystko włożyłem na swoje miejsce.

Włączyłem komputer. CD-RW odczytuje bez problemu, natomiast napęd DVD ruszy parę razy krążkiem (obojętnie czy CD czy DVD) po czym pokazuje się komunikat, że w napędzi nie ma płyty...

Co się stało ? :slight_smile:


(Heniu133) #2

Napewno? Sprawdź ponownie.

Zobacz czy w menedżerze urządzeń jest widoczna.


(Qoompel) #3

Wszystko OK. W Menedżerze wyświetla się bez problemu.


(Heniu133) #4

To odinstaluj kanał podstawowy/pomocniczy w menedżerze urządzeń w zależności do którego jest podpięta i restart.


(Qoompel) #5

Można dokładniej ? :smiley:


(Heniu133) #6

Zobacz o > DMA, a potem jeszcze nad ostatnim screenem.


(Qoompel) #7

Zgodnie z zaleceniami zainstalowałem Force Aspi 1.7 bo nie miałem ASPI.

Po zrobieniu tej czynności napęd DVD dłużej "kręci" płytami (CD/DVD) ale nie może odczytać.

DMA włączone.


(Heniu133) #8

A jak masz DVD podpięte, na master czy slave?


(Qoompel) #9

Przedtem w poniższej konfiguracji było OK:

dppx0.jpg


(Heniu133) #10

No i tak powinno działać. Możesz spróbować zamienić miejscami na IDE, pamiętając o zworkach na napędach i ustawieniu w biosie.

Odłącz z taśmy CD i zobacz co będzie. Jak możesz sprawdź DVD w innym kompie.

Jaki masz zasilacz?


(Qoompel) #11

Zrobiłem inaczej - pożyczyłem napęd CD-RW i działał po podłączeniu. Czyli muszę zbierać gotówkę na DVD-RW... 8)


(Heniu133) #12

>>> Pliki

Zobacz w Nero InfoTool, zakładka drive, jaki masz firmware. Najnowszy 4S09.