Napęd nie widzi płyt


(system) #1

Witam, wiem że temat był przerabiany już ale nie znalazłem rozwiązania problemu.

Chodzi o to, że od jakiegoś czasu napęd (LG) nie wykrywa mi czystych płyt, po włożeniu nośnika wyskakuje komunikat z prośbą o włożenie płyty do napędu. Z nagranymi płytami nie ma problemu zarówno z oryginalnymi jak i wypalonymi wcześniej na tym kompie. Radźcie co czynić :?


(wieszak) #2

Witam,

czy problem dotyczy jednego rodzaju płyt? Czy różne płyty i różni producenci?


(system) #3

problem dotyczy tylko czystych płyt niezależnie od producenta. Generalnie używam TDK, ale Active Jet , Verbatim, Vakoss też nie idzie, po załadowaniu słychać szum napędu (czyli rusza) i wyskakuje komunikat że dysk jest niedostępny, niepoprawna funkcja :expressionless:

zapomniałem dodać że oczywiście chodzi o płyty CD-R


(wieszak) #4

Jak znam życie to trochę sobie popiszemy.

Więc.

CO to dokładnie za napęd?

Jak długo to trwa, jak leciwy jest ten napęd. Szukając w necie możliwej pomocy, natknąłem się na info o wgraniu nowego softu do LG.

Znalazłem też info niezbyt ciekawe dla Ciebie

co prawda autor odnosi się do DVD-RW ale kto wie czy nie ma racji co do Twojego przypadku.


(Leon$) #5

spróbuj zastosować płytę czyszczącą może być laser zakurzony

:slight_smile:


(system) #6

Sprzęt ma trzy lata, "przebieg" raczej nieduży, a model to LG GCE-8526B x52x32x52 OEM.

Jeśli pada laser to dlaczego czyta płyty pełne tzn. nagrane?

Spróbuje go wyczyścić i zaktualizować oprogramowanie, jak nie pomoże to w końcu kupię sobie DVD =D>