Napęd w laptopie Lenovo nie czyta nieoryginalnych płyt


(Kamilem1456) #1

Witam!

Mam mały problem z napędem: Matshita DVD-RAM UJ-852 ATA Device. Otóż od momentu gdy przeinstalowałem system nie czyta mi płyt dvd np. z nagranymi zdj. filmami itp.. Natomiast wszelkie inne płyty dvd czy cd które posiadam np. z cda lub z gazet (tzn. te oryginalnie nagrane) odtwarza bez problemu.. Na wielu stronach był poruszany ten temat i w większości nie był rozwiązany..(bądź ja się nie doczytałem rozwiązania ;( ) Sterowniki instalowałem i nic nie pomagało.. Dodam że przed instalacją nowego systemu te płyty czytał bez problemu.. (jakiś tydz. bo instalowałem program z takiej płytki)

Ma ktoś jakieś sugestie co do rozwikłania tego problemu? [-o<


(JNJN) #2

Moim zdaniem system tu nie ma NIC do rzeczy (zbieg okoliczności), wyczyść soczewkę napędu i sprawdź i taki objaw może wskazywać na powolne uszkodzenie napędu.


(Kamilem1456) #3

Tak też zrobiłem... Zbiegiem okoliczności też jest to że ŻADNEJ płyty dvd (tej z własnymi nagraniami itp.) mi nie odtwarza a oryginały tak ? Gdzie tych nie oryginalnych mam sporo nawet tych w dobrym stanie. :frowning:


(JNJN) #4

A zobacz, czy nagrywa nośniki CD, DVD (sprawdź, czy je odtwarza), utwórz bootowalny nośnik i sprawdź, czy uruchomisz z niego laptopa.


(Kamilem1456) #5

Teraz to chyba bardziej schrzaniłem bo żadnych płyt już nie widzi. Raz jeszcze odinstaluje nagrywarkę i ponownie ją zainstaluje i zrobie tak jak napisałeś.


(Dimatheus) #6

Hej,

To zupełnie normalne, że napęd najpierw przestaje czytać nagrane płyty, a dopiero później tłoczone. Te drugie są dokładniej i precyzyjniej przygotowane. Generalnie objawy wskazują na jedno - scentrowany bądź wysłużony laser - bez wymiany napędu raczej się nie obędzie.

Pozdrawiam,

Dimatheus


(Kamilem1456) #7

Chciał bym podkreślić że te objawy nastąpiły po wgraniu nowego systemu... Więc od tak z dnia na dzień odwidziało mu się odtwarzanie płyt.? :o


(JNJN) #8

Sprawdź, co pisałem i sprzęt teraz pracuje, a za 5 sekund już nie, tak to jest z elektroniką.


(Kamilem1456) #9

No może..

Dobra to z innej mańki.. Możliwe że mam stary firmware a mój napęd niestety jest chyba jakąś rzadkością na rynku i tu problem -> nie ma strony producenta. Coś jeszcze pokombinuje i udowodnię że wina nie leży pod kontem elektroniki..


(JNJN) #10

Działaj i powodzenia.


(adamok) #11

Sam ostatnio miałem takowy przypadek z DVD, oryginalne płyty czytało bardzo dobrze, lecz nagrywanych nawet z prędkością 2x nie mógł wczytać. Nie chciało mi się męczyć i wzięłem zakupiłem po prostu nowy napęd ~65zł.


(Dimatheus) #12

Hej,

Bardziej jest to wina optyki, a nie samej elektroniki. I myślę, że zmiana firmware'u nie da zupełnie nic. Choć oczywiście mogę się mylić.

Pozdrawiam,

Dimatheus


(Kamilem1456) #13

No i problem sam się rozwiązał.. Nie wiem jak mogłem być taki tępy i w sumie tego nie przewidziałem, otóż mam zainstalowany TuneUP utilities i miałem cały czas włączony tryb turbo, nie wiem jak to wgl jest możliwe ale po prostu w tym trybie on nie czyta niektórych płyt a w normalnym trybie jest ok. Tak czy inaczej sądzę że coś jest nie tak bo ten program az tak chyba nie ingeruje w prace urządzeń typu dvd... Ale jak narazie wszystko działa.


(JNJN) #14

Nie tu problem, włącz opcje i sprawdź, NIE powinien czytać nagranych płyt.


(Dimatheus) #15

Hej,

Jeśli napęd w ogóle by nie działał - i nie czytał zupełnie żadnych płyt - można by podejrzewać, że tryb turbo wyłącza napędy optyczne w systemie, by nieco przyśpieszyć jego start i zmniejszyć zapotrzebowania sprzętowe na zasoby komputera.

Pozdrawiam,

Dimatheus