Nawet winamp się tnie


(Juventusturyn) #1

Witam was!

Jestem tu nowy i od razu wyciągam ręke o pomoc... Cóż, taki los... Wczoraj po reinstalacji Kaspersky'ego (niepotrzebnej jak sie potem okazało) zapomniałem od razu zaktualizować bazy wirusów. Zrobiłem to dopiero po dwóch godzinach, ale w tym czasie zdążyło się u mnie zalęgnąć jakie g***o. Dotychczas nie miałem problemów z kompem, Kaspersy v5 radził sobie całkiem dobrze. Natomiast od wczoraj cały czas jakies dane gdzieś wysyłam (widze, bo mam coś podobnego do neostrady), przycina mi nawet winamp.

Ściągnąłem HijackThis, bo przeglądając tematy widziałem, że wiele osób go używa, żeby pokazać jakie śmieci ma u siebie... Ja również pokażę:

Mam nadzieję, że pomożecie i że da się coś z tym zrobić, bo nie widzi mi się robienie formata...

Z góry dzięki...


(Bbieniol) #2

Ściągnij i odpal LSP-Fix zaznacz " I know what I'm doing" następnie w okienku Keep zaznacz plik newdotnet*_** i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish i restart kompa :slight_smile:

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable (jeżeli jakieś znaczki są żółte, to niech takie zostaną). Po użyciu tego narzędzia wymagany jest reset sysa.

Start --> uruchom --> services.msc --> zatrzymaj i wyłącz usługe fwnet64 , MsHS64 , netconf32 oraz Windows Genuine Advantage Registration Service

Otwórz hijackthis --> open misc tools section --> delete a NT service --> wpisz:

fwnet i ok

wgareg i ok

W trybie awaryjnym z wyłączonym przywracaniem systemu usuwasz (wpisy Hijackiem, pliki/foldery na czerwono ręcznie z dysku):

Po zabiegach nowy log z Hijacka + log z Silent Runners


(Juventusturyn) #3

Dzięki Bieniol już mi dużo pomogłeś. Postępuję zgodnie z Twoją instrukcją do pewnego momentu, ponieważ, gdy chcę włączyć tryb awaryjny to nie wyskakuje mi pulpit w ogole. jest czarny ekran z kursorem. Okienko o przywaracanie systemu pokazuje się na moment i zaraz znika, czy to z włączonym przywracaniem czy bez. Naciskam ctrl alt del i jest pare procesów i bezczynność 99%. Nigdy nie miałem problemu z uruchomieniem trybu awaryjnego. Dodam tylko, że podczas normalnego uruchamiania windowsa wyskakują mi dwa błędy RUNDLL jeden o bthsvc.dll, a drugi o tcsvc.dll. Pliki były zawirusowane i je usunąłem. Można coś z tym zrobić?


(Bbieniol) #4

Jeżeli jeszcze tego nie zrobiłeś, to usuń wszystko w trybie normalnym :slight_smile:

Po zabiegach nowy log z Hijacka + log z Silent Runners


(Juventusturyn) #5

Nie mogłem usunąć całęgo folderu NewDotNet został mi plik newdotnet7_22.dll

A teraz log z Silent Runners:

I dzięki za pomoc :slight_smile:


(Bbieniol) #6

Ściągnij i odpal LSP-Fix zaznacz " I know what I'm doing" następnie w okienku Keep zaznacz plik newdotnet7_22 i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish i restart kompa :slight_smile:

Pobierz GMERa, odpal i wejdź w zakładkę CMD --> CMD i wklej:

RD /S /Q „C:\Program Files\NewDotNet”

W zakładce Procesy wybierz opcję Zabij wszystko. Następnie wróć do zakładki CMD i kliknij na Uruchom.

Na wszelki wypadek zastosuj --> Usuwanie Vundo

Otwórz notatnik i wklej w nim to:

Plik --> zapisz jako --> zmień rozszerzenie na wszystkie pliki --> zapisz pod nazwą FIX.REG

Uruchamiasz narzędzie KillBox, zaznaczasz Delete on reboot i All Files , w polu full path of file wklej ścieżkę:

C:\WINDOWS\System32\jkhfg.dll

C:\WINDOWS\System32\vtuuuuu.dll

Klikasz X i restart kompa :slight_smile:

Odpal plik FIX.REG i potwierdź dodanie do rejestru i reset kompa :slight_smile:

Po zabiegach nowe logi :slight_smile:


(Juventusturyn) #7

Oto logi po wszystkich zabiegach:


(Bbieniol) #8

Przeczyść rejestr (polecam do tego jv16 PowerTools 1.3.0.195), zrób defragmentację, oraz przejrzyj: Optymalizacja XP

Wejdź: Start --> uruchom --> msconfig i w zakładce uruchamianie odznacz (według Ciebie) niepotrzbne przy autostarcie programy :slight_smile:


(Juventusturyn) #9

Dzięki Bieniol za pomoc :slight_smile: