Nero 7.7.5.1 nie wypala płyt


(Sylwesterkidon) #1

Mam zainstalowaną Viste ultimate 64bit zainstalowałem nero 7 i nie moge wypalic płyt problem pojawia sie gdy nero finalizuje zapis wtedy sie zawiesza i koniec naped kreci sie na wysokich obrotach i pozostaje restart.Mam pytanie co jest grane i czy wy macie tez ten problem zaznaczam ze ze sprzetem jest ok na Xp działa wszystko ok


(Łygi) #2

mam podobny problem z nero 7 ale mi wogle nie chce zacząć nagrywać odrazu jak dochodzi do momentu zapisu wywala komunikat że "nagrywanie nie powiodło się" a w raporcie jest komunikat że "przerwano polecenie SCSI!" przy czym:

  • płytka wogle nie jest "nadpalona" i można ją z powodzenim ponownie użyć

  • nagrywanie udaje się przy pomocy chodzby programu do nagrywania płyt zainstalowanego w Vista zatem to nie wina nagrywarki a Nerona

Co jest grane z tym neronem (czy też Vistą) ?


(Microcom3) #3

podobno nero 7.7.5.1 jest przygotowany pod viste ale ja w to niewierze ja naprzykład wogule niemoge zakończyć instalacji nero, myśle że poprostu narazie jest jeszcze zawcześnie nato żeby używać nero pod vistą, musimy jeszcze poczekać, cierpliwości.


(Briho) #4

Nie wiem o czym piszecie. Używam Nero 7.7.5.1. na Vista Ultimate i nie mam żadnych problemów. Wypaliłem już kilkanaście płytek, wszystko chodzi bardzo dobrze.


(Łygi) #5

no teraz już jestem mądzejszy - nie wystarczy mieć wersje 7 Nero cztrzeba mieć 7.7.5.1. wówczas nie ma problemu w visicie z wypalaniem czy np. z lightcribe. zatem trza ssać najnowszą wersje


(Miwidlak) #6

Stare poczciwe Nero 7.7.5.1 PL działa na Windows Vista bez zakłóceń.

Działa również dołączane do nagrywarek Nero 7 Essential.

Pozdrawiam


(Łygi) #7

jakie stare poczciwe ? to nowa wersja - najnowsza do zassania na stronie nero. wiekszoś ma jeszcze 6 a część wersje 7.0. i stąd dproblemy


(Miwidlak) #8

Tak się tylko mówi - stare bo używamy go od niepamiętnych czasów :slight_smile:


(Sylwesterkidon) #9

opisywany problem ktory mialem rozwiazalem nastepujaco na plycie w biosie ustawiony mialem dysk sata na raid i nero nie dzialalo nagrywarka samsung sata jak zmienilem z raidu na ide problemy sie skaczyly i nero smiga az milo