Net osiedlowy, konfiguracja routera, protokół TPC/IP


(F Janek) #1

Witam. mam internet osiedlowy, dostawca wymaga wyłączenia protokołu TPC/IP w ustawieniach karty sieciowej ( http://sarocom.net/pppoe/). Przez kabel wszystko gra, jednak chce się uwolnić od kabla. Kupiłem router pentagram cerberus wifi 802.11g lite. Połączenie routera z komputerem wymaga zaznaczonego protokołu TCP/IP w ustawieniach karty. Z routerem się łącze, jednak nie ma internetu. Wyświetla, że połączony z serwerem, ale nie działa. Wszystko zachowuje sie tak jak przy internecie pzez kabel i zaznaczonym TCP/IP, czyli niby się łączy, ale działa tylko gg i skype. nic wiecej. Jeśli odhaczę TCP/IP w karcie, to też niby się łączy z routerem, ale wtedy to już nawet gg nie działa.

Czy da się to jakoś skonfigurować, czy jestem skazany na kabel?


(Bolo92) #2

http://213.180.130.200/ ten adres wchodzi ? powinien się pokazać onet.pl

Jeżeli wchodzi brakuje Ci adresów DNS


(Technik Elektro) #3

chodzi o brak możliwości udostępnienia internetu kolejnemu użytkownikowi (nawet wirtualnej maszynie), to jakaś złodziejska firma :D, być może chdzi o filtrowanie MAC u dostawcy to się często zdarza w osiedlowych kablówkach, sklonuj MAC adres, rozumiem że określiłeś na routerze ten protokół eth i wpisałeś login/hasło ??


(F Janek) #4

http://213.180.130.200/ -wchodzi, wszystko się ładnie ładuje. Linki na stronie już nie wchodzą.

co do loginu i hasła- wszysko wpisane. Jeśli klonowanie MAC Address polega na wklepaniu go w panelu konfiguracji routera zaraz pod loginem i hasłem to tez to zrobiłem (MAC podany przez dostawcę internetu). Nie wiem co to jest protokół eth (trochę jestem zielony;) ) Co robić dalej?

P.S. ...złodziejska...


(Technik Elektro) #5

skoro nie ma translacji dns w routerze wpisz własne dns-y np. open dns


(F Janek) #6

jak to zrobić?


(Bolo92) #7

Zaloguj się na router, poszukaj zakładki LAN, odszukaj tam miejsce na DNS

208.67.222.222

208.67.220.220

To są adresy do OpenDNS.


(F Janek) #8

zrobiłem co trzeba i nic sie nie zmieniło:/

beztytuuvl2.th.jpg


(Technik Elektro) #9

wrzuć jeszcze zrzut z LAN SETTINGS, oraz to co wyświetli komenda ipconfig /all (menu start -> uruchom -> CMD)...


(F Janek) #10

przegapiłem jeden MAC Address. W ustawieniach LANu tzreba było wklepac po kolejnym resecie routera. wszysko już działa. Dzięki wielkie za pomoc;) Teraz tylko się modlę, żeby się operator nie połapał, że mam kilka stanowisk:P