Net sie zawiesza


(Seweryn16) #1

Witam,

Mam taki problem...

"Siedzie na internecie" i po jakimś czasie wyskakuje mi błąd, że z serwerem nie mogę się połączyć itepe. Czyli jakbym nie był do sieci podłączony. Dodam, że korzystam od blisko 3 lat z Neostrady. Podczas tego jak juz sie zawiesza, nie wyskakuje mi okienko, że "rozłączony" czy coś i nie mogę sprawdzić stanu na pasku po prawej stronie. Dzwoniłem na infolinię i tam powiedzieli, że to wina komputera.

Trochę jest to denerwujące, zwłasza gdy zostawia się na noc komputer, na ściąganie a rano okazuje się, że pobrało się kilka procent. Pomóżcie! Co zrobić?


(greh) #2

Primo:

Pokaż log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Pokaż log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście Pokażesz tylko link.

Secundo:

A może masz zaptaszkowane żeby w celu oszczędzania energii wyłączał to urządzenie (modem). Zresztą patrz na screen:

beztytuukk6.th.jpg

Sprawdź wszystkie ustawienia.

Terzio: (dowcip):

Sprawdź czy zapłaciłeś rachunki... :wink:


(Seweryn16) #3

HijackThis -> http://wklej.org/id/109295/

ad, Secundo

to w czym mam kliknąć, zeby pojawiło sie to okienko


(deFco247) #4

Fix w HiJackThis: ( Do a system scan only -> zaznaczasz pola przy podanych niżej wpisach -> Fix checked )

Pobierz Avenger i uruchom.

Skopiuj ten tekst:

Folders to delete:

C:\Program Files\MyGlobalSearch

W oknie Avengera klikasz Paste Script from Clipboard , wybierasz Execute i zgadzasz się na restart.

Po restarcie kasujesz plik C:\Avenger\backup.zip i dajesz tutaj do sprawdzenia raport C:\avenger.txt

I najlepsze jest to, że to wszystko wina śmieci doinstalowywanych przez Bearshare. :stuck_out_tongue:


(Seweryn16) #5

Logfile of The Avenger Version 2.0, © by Swandog46

http://swandog46.geekstogo.com

Platform: Windows XP

*******************

Script file opened successfully.

Script file read successfully.

Backups directory opened successfully at C:\Avenger

*******************

Beginning to process script file:

Rootkit scan active.

No rootkits found!

Folder "C:\Program Files\MyGlobalSearch" deleted successfully.

Completed script processing.

*******************

Finished! Terminate.


(deFco247) #6

Usuń Avenger z dysku.

Przeczyść system CCleanerem.

No i jak, poprawiło się?


(Seweryn16) #7

no nie wiem, zobaczymy. mama nadzieje, że bedzoe dobrze, dzieki

-- Dodane 21.06.2009 (N) 8:28 --

no niestety :confused: Nie pomogło :frowning:


(greh) #8

Co do secundo z mojego postu we własciwościach USB (bo pewnie masz tak podpięty modem) w menedżerze urządzeń.

PPM na Mój Komputer ---> Właściwości


(Seweryn16) #9

no niestety, dalej jest tak samo :confused: