[netia] Problem z połączeniem przez sagem f@st 800


(kubut) #1

Witajcie :wink:

Na początku zaznaczę że szukałem przez google, szukałem i na forum odpowiedzi. Niestety większość albo miała martwe linki, albo nie opisywała mojej sytuacji itp.

Mam windowsa 7 x64 i internet z netii (modem sagem f@st 800 [E4]). Zainstalowałem sterowniki zgodnie z instrukcją, niby działa ale kulawo :wink: Sterowniki do modemu nie włączają mi się razem z systemem, muszę włączyć je ręcznie. Po włączeniu ich pokazują że modem nie jest podłączony (dioda się świeci, w managerze urządzeń USB jest wyświetlony). Musze go odłączyć i podłączyć jeszcze raz-dopiero zaczynają go wykrywać. Później już łączy się bez problemu. Jednak jest to dosyć wkurzające za każdym razem włączać sterowniki, resetować modem na kablu itp. Nie za bardzo wiem czy to jest wina niekompatybilnych sterowników, czy tego, że system pyta się o uprawnienia admina do odpalenia sterowników. Próbowałem je dodać do autostartu, ale nadal się nie odpalają z systemem. Jakieś pomysły? :wink:


(Pawbrotm) #2

Może zamiast do autostartu spróbuj wrzucić je do harmonogramu zadań - otwierasz aplet, wybierasz "Utwórz zadanie", w okienku, które wyskoczy w polu "Nazwa" wpisz jakąkolwiek nazwę i zaznacz checkboxa na dole okna "Uruchom z najwyższymi uprawnieniami", następnie przejdź do karty "Wyzwalacze" i kliknij "Nowy". Rozwiń listę na górze okna i wybierz pozycję "Przy logowaniu". Kliknij OK. Następnie otwórz kartę "Akcje" i kliknij "Nowa". W okienku, które wyskoczy kliknij "Przeglądaj" i wskaż plik exe sterownika. Kliknij OK. Reszty nie trzeba już ruszać. Kliknij OK, aby stworzyć nowe zadanie.


(kubut) #3

Niestety nici. Na chwile miga okienko sterownika i się zamyka. Kartę sieciową zintegrowaną wyłączyłem - dalej to samo... jakieś jeszcze pomysły?


(Gruchi) #4

z netia i neostrada sa dosc spore problemy na windows 7 :wink: a to wszystko dzieki modemowi osobiscie polecam kupic D-Link ADSL 200 koszt to jakies 70 zl i brak problemow z windows vista/7 ale przed tym warto sprawdzic sterowniki ze strony www.nadsl.pl


(kubut) #5

ok, spróbuje te sterowniki, a czy ktoś ma może instrukcje jak je skonfigurować dla sieci Netii? :slight_smile:


(Arturjaroma) #6

A wie może ktoś czy można ten modem podłączyć do jakiegoś routera wi-fi, skoro wyjście sygnału jest na USB!?


(Grzech U007) #7

Sprawa z firmą sagem i jej modemami typu fast wygląda bardzo kiepsko. Wsparcie dla sprzętu jest na bardzo niskim poziomie. Do tej pory nie ma oficjalnych sterowników dla Windows 7. Tego samego modemu nie mogłem uruchomić na Windows 7 Beta i RC. I po twoich opisie widzę, że istnieją również problemy na wersji finalnej. Moja rada - kupić router adsl. Urządzenie wystarczy raz skonfigurować i dzięki czemu mieć bezproblemowy dostęp do sieci. Nie trzeba się martwić o sterowniki czy ustawienia, i to niezależnie od systemu operacyjnego.