Netia Spot rozdzielanie sygnału


(Ja_:D) #1

Witam.

Zakupiłem Netie Spot. Jeżeli chodzi o laptopa to wszystko działa bez problemu. Łącze się przez Wifi. Ale mam także komputer stacjonarny, który nie ma karty wifi. Ale mam drugi router TP-LINK, który ma opcje Wifi. Chciałbym tym routerem złapać sygnał Wifi z Netii i kabelkiem puścic do komputera. Niestety router Netii jest za dalko aby od niego ciągnąc kabel. Da się coś takiego zrobić? I w jaki sposób ?


(struart) #2

TP-LINK ustaw jako AP Client przeskanuj eter wybierz netiaspota i podaj mu hasło i już.


(Ja_:D) #3

a możesz mi powiedzieć jak to zrobić?


(struart) #4

Jak podasz model tplinka to tak


(Ja_:D) #5

TL-WR543G

Na nim mam zapisane zapewne stare dane od internetu


(struart) #6

Wejdź na router:

Operation Mode > AP Client Router: WISP Client Router

Wireless > Wireless Settings :

Zaznacz Enable Wireless Security

Security Type wybierz WPA-PSK/WPA2-PSK

Security Option: Automatic

Encryption: Automatic

PSK Passphrase: hasło takie jak do laptopa wpisałeś

Wireless > Site Survey: Wybrać swojego netiaspota i dać connect

Network > WAN: WAN Connection Type wybierz Dynamic IP i zatwierdź.


(Ja_:D) #7

Zrobilem dokładnie tak jak pisales niestety nie ma internetu :frowning:

czy kabel do PC ma być podpięty pod WAN czy pod 1-4 ?


(struart) #8

1-4


(Ja_:D) #9

No to cały czas mam pod 1 i niestety nadal nie ma internetu


(struart) #10

Wejdź na netiaspota i zobacz czy pokazuje tplinka jako podłączonego.

Powinien być na stronie głównej na górze w działe Połączenia bezprzewodowego podany adres IP twojego laptopa oraz tplinka


(Ja_:D) #11

a jak wejsc na netspota? Bo nie znam tych cyferek aby wpisać w przeglądarce


(struart) #12

192.168.1.254 user user


(Ja_:D) #13

No nic takiego nie widze. Mam na stronie głównej siec bezprzewodowa i tam tzry połączenia.

Mój laptop

Laptop mamy

i jakieś Natrouter


(struart) #14

Wpisz w laptopie adres ip przypisany do tego natrouter czy otwiera Ci się TP-LINK ?:slight_smile:


(Ja_:D) #15

Nie. Jest tylko biała strona

a może go zresetować i od nowa zrobić tak jak napisałeś wyżej ?


(struart) #16

Przed resetem wejdź na TP-LINKA i zobacz jakie IP dostał od netiaspota powinno być na stronie głównej na środku pod słowem WAN jeżeli jest takie jak tego Natroutera z netia spota to jesteśmy na dobrej drodze jak nie no to podaj jakie dostał i go zresetuj.

Sam mam takiego TP-LINKA i też używam go w taki sposób więc na pewno to jakoś rozgryziemy.


(Ja_:D) #17

Sprawdziłem i jest taki sam


(struart) #18

No to nie musisz go resetować:)

Wejdź do network LAN i zmień adres IP na jakiś 192.168.4.1

Teraz idź do stacjonarki i ją zrestartuj otwórz wiersz poleceń i wpisz:

ping 192.168.1.254 czy podaje czas w MS?

ping 212.77.100.101 czy podaje czas w MS?


(Ja_:D) #19

Problem rozwiązany, można zamknąć temat :slight_smile:

pomogła zmiana adresu