Netia Spot + TPLink


(Deevee) #1

Witam. Walczę z tym tematem już dłuższy czas. Wcześniej miałem Orange + ten sam TPLink, teraz mam Netię. Wcześniej chodziło wszystko bez problemu, udało mi się połączyć oba te urządzenia. Cellpipe było AP, a TpLink Client.

Aktualnie mam ustawione:

NETIA: IP 192.168.1.2 DHCP 192.168.1.3-1.19

TPLINK: 192.168.1.20 DHCP OFF

WIFI bez haseł itd. Na NETIA SPOT urządzenie widnieje jako połączone, mogę się zalogować na TPlinka używając wifi z NETIA.

Problem polega na tym, że nie działa mi Wifi na TPlinku. Brak połączenia z netem i nie pobiera adresów DHCP.

Daniel


(struart) #2

Czy DHCP na TP-LINKu po stronie LAN jest włączone?

Czy sieć LAN pokrywa się z WAN? (to znaczy czy tu i tu jest 192.168.1.x bo tplink tego nie lubi i zmień lana na coś innego np 10.0.0.x).

Czy ustawienie ręcznie adresów na laptopie pozwala zalogować się na TPlinku od strony wifi ?:slight_smile:


(Deevee) #3

Na tplinku jest wyłączone DHCP. Na NETIA SPOT masz adresację od 1 do 19, a tplink ma adres 20 z poza puli dhcp NETII. Na tplinka mogę się zalogować poprzes siec netii, albo poprzez sieć tplinka po wpisaniu na sztywno adresu IP.


(struart) #4

Ten tp link to router czy access point?

Jak router to musisz mieć włączone DHCP po stronie LAN, a po stronie WAN wyłączyć(to już masz zrobione) w przeciwnym wypadku adresów nie dostaniesz bo router(tplink) nie przepuszcza DHCP z netiaspota bo to router(tplink) ma za to odpowiadać i tego nie przeskoczysz.


(Deevee) #5

Standardowo jest wyłączone DHCP po stronie NETIA SPOT? Coś tam grzebałem … i wydaje mi się, że może być włączone. Trochę skomplikowane to menu dla mnie. Zaraz będę kombinował z twoimi ustawieniami, może się w końcu uda.

Daniel


(struart) #6

Nie ruszaj netiaspota!

Zrozum routery(tplink) nie przepuszczają zewnętrznego DHCP(w Twoim przypadku netiaspota).

Więc skoro z netiaspota możesz wejść na tplinka to jest dobrze ustawiony.

Skoro do tplinka możesz wejść po wifi tplinka przy ręcznych adresach to też jest OK tylko:

Wejdź na TPLINKA do menu DHCP i sprawdź czy jest DHCP Server: zaznaczone jako ENABLE jak nie to daj ENABLE i zatwierdź.

I tyle :slight_smile:


(Deevee) #7

Wszystko nic … nie działa i już :confused:

Zrestartowałem ustawienia netiaspot. Ma DHCP 1.1 do 1.253 IP net 1.254 tplink ma 192.168.1.20 i DHCP enable 1.100 do 1.200.

D.


(struart) #8

Już po raz kolejny Ci pisze zmień podsieć TP-Linka po stronie LAN na inne niż 1.xxx czyli te 1.100 do 1.200 zmień na 2.100 do 2.200 np :slight_smile:


(Deevee) #9

Też tak robiłem, ale wtedy tplink nie łączy się z netiaspotem. Nie ma go na pierwszej stronie połączonych urządzeń…

Daniel


(struart) #10

To znaczy, że przestawiłeś WAN, a nie LAN.

Podaj model tego tplinka bo widzę, że nie dojdziemy do sedna sprawy :slight_smile:


(Deevee) #11

TL-WR741N / TL-WR741ND


(struart) #12
  1. Network > LAN > IP Address > 10.0.0.1 SAVE

Połącz sie na nowo :slight_smile:

  1. Network > WAN > WAN Connection Type > STATIC IP

IP Address: 192.168.1.10

Subnet mask : 255.255.255.0

Gateway: 192.168.1.254

DNS 1 i 2 zostaw puste lub podaj np 194.204.152.34/80.50.50.50 następnie SAVE.

  1. DHCP > DHCP Settings > DHCP Server ENABLE

Default Gateway: 10.0.0.1

SAVE

Podłącz się pod wifi tplinka

Musi działać od tej chwili :slight_smile: