Netrunner Rolling Release 2014.04 język polski i aktualizacja


(grewest) #1

Witam

 

Mam zainstalowanego Linuxachce zainstalować język polski ale musze zaktualizować system robie to w octopi ale wyskakuje

 

Uruchomienie pełnej aktualizacji systemu...


#2

grewest, zapoznaj się z regulaminem forum, zwłaszcza z fragmentem dotyczącym kolorów zastrzeżonych, a następnie popraw co trzeba.


(marcin82) #3

Podaj wynik komendy z terminala:

sudo pacman -Syyu

(grewest) #4

Mam zgadzać sie na “Zastąpić kactivities przez extra/kactivities4?”


(marcin82) #5

MIałeś podać wynik polecenia, a nie pytać czy się zgadzać - jak zobaczę co jest grane to mogę doradzić …


(grewest) #6
[grewest@gr ~]$ sudo pacman -Syyu
[sudo] password for grewest:
:: Synchronizowanie baz danych z pakietami...
 blueshell                  9,2 KiB  1018K/s 00:00 [######################] 100%
 core                     122,2 KiB   470K/s 00:00 [######################] 100%
 extra                   1768,8 KiB   595K/s 00:03 [######################] 100%
 community                  2,3 MiB   195K/s 00:12 [######################] 100%
 multilib                 116,0 KiB   371K/s 00:00 [######################] 100%
:: Rozpoczynanie pełnej aktualizacji systemu...
ostrzeżenie: glamor-egl: local (0.6.0-2) jest nowsze niż extra (0.6.0-1)
:: Zastąpić kactivities przez extra/kactivities4? [T/n]

(marcin82) #7

Normalna zmiana nazwy pakietu, zaakceptuj. Zaktualizuj w pełni system, podaj wyniki.


(grewest) #8
[grewest@gr ~]$ sudo pacman -Syyu
[sudo] password for grewest:
:: Synchronizowanie baz danych z pakietami...
 blueshell                  9,2 KiB  1018K/s 00:00 [######################] 100%
 core                     122,2 KiB   470K/s 00:00 [######################] 100%
 extra                   1768,8 KiB   595K/s 00:03 [######################] 100%
 community                  2,3 MiB   195K/s 00:12 [######################] 100%
 multilib                 116,0 KiB   371K/s 00:00 [######################] 100%
:: Rozpoczynanie pełnej aktualizacji systemu...
ostrzeżenie: glamor-egl: local (0.6.0-2) jest nowsze niż extra (0.6.0-1)
:: Zastąpić kactivities przez extra/kactivities4? [T/n] t
:: Zastąpić lib32-mesa-libgl przez core/mhwd? [T/n] t
:: Zastąpić mesa-libgl przez core/mhwd? [T/n] t
:: Zastąpić phonon-gstreamer przez extra/phonon-qt4-gstreamer? [T/n] t
:: Zastąpić phonon-gstreamer przez extra/phonon-qt5-gstreamer? [T/n] t
:: Zastąpić pycups przez extra/python2-pycups? [T/n] t
:: Zastąpić pysmbc przez extra/python2-pysmbc? [T/n] t
:: Zastąpić shared-color-profiles przez extra/colord? [T/n] t
rozwiązywanie zależności...
szukanie konfliktów międzypakietowych...
:: xorg-server i glamor-egl konfliktują ze sobą (X-ABI-VIDEODRV_VERSION). Usunąć glamor-egl? [t/N]

Usunąć czy nie ?


(marcin82) #9

Usuń.


(grewest) #10
[grewest@gr ~]$ sudo pacman -Syyu
[sudo] password for grewest: 
:: Synchronizowanie baz danych z pakietami...
 blueshell 9,2 KiB 1018K/s 00:00 [######################] 100%
 core 122,2 KiB 470K/s 00:00 [######################] 100%
 extra 1768,8 KiB 595K/s 00:03 [######################] 100%
 community 2,3 MiB 195K/s 00:12 [######################] 100%
 multilib 116,0 KiB 371K/s 00:00 [######################] 100%
:: Rozpoczynanie pełnej aktualizacji systemu...
ostrzeżenie: glamor-egl: local (0.6.0-2) jest nowsze niż extra (0.6.0-1)
:: Zastąpić kactivities przez extra/kactivities4? [T/n] t
:: Zastąpić lib32-mesa-libgl przez core/mhwd? [T/n] t
:: Zastąpić mesa-libgl przez core/mhwd? [T/n] t
:: Zastąpić phonon-gstreamer przez extra/phonon-qt4-gstreamer? [T/n] t
:: Zastąpić phonon-gstreamer przez extra/phonon-qt5-gstreamer? [T/n] t
:: Zastąpić pycups przez extra/python2-pycups? [T/n] t
:: Zastąpić pysmbc przez extra/python2-pysmbc? [T/n] t
:: Zastąpić shared-color-profiles przez extra/colord? [T/n] t
rozwiązywanie zależności...
szukanie konfliktów międzypakietowych...
:: xorg-server i glamor-egl konfliktują ze sobą (X-ABI-VIDEODRV_VERSION). Usunąć glamor-egl? [t/N] t
błąd: nie udało się przygotować operacji (nie udało się rozwiązać zależności)
:: xf86-video-intel: wymaga glamor-egl
[grewest@gr ~]$

co dalej ?


(marcin82) #11

Podaj wynik:

lspci -k | grep -A2 VGA

(grewest) #12
[grewest@gr ~]$ lspci -k | grep -A2 VGA
00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)
        Subsystem: ASUSTeK Computer Inc. Device 8534
        Kernel driver in use: i915

Co dalej ?


(marcin82) #13

Zapewne przejściowy problem z zależnościami.

 

Zgłoś tutaj dp deweloperów:

https://forum.manjaro.org/index.php .


(grewest) #14

Wiem że dla kodoś takiego jak ty to może być banalne :slight_smile: ale zapytam (bo nie wiem) Gdzie mam to napisać(dział forum) i jak to napisać (z Angielskim u mnie słabo )

Prosze o odpowiedź :wink:

sudo rm -f /var/lib/pacman/db.lck && sudo pacman-mirrors -g && sudo pacman -Syyuu && sudo pacman -Suu

Jakby ktoś miał podobny problem to to polecenie pomoże :slight_smile:

dziękuje za pomoc