Nfs world-problem z uruchomieniem


(Gabryssf2) #1

Witam!

Mam problem z uruchomieniem nfs world.

Pobrałem gre, uruchomiłem, pograłem chwilke, wszystko fajnie cacy, wyłączyłem komputer bo rano do pracy... Wracam z roboty, uruchamiam gre, wyświetli mi sie kursor na czarnym tle i nic! myślałem ze sie ładuje wiec zostawiłem gre włączoną z myślą ze sie załaduje i po 20 min widzę dalej ten przeklęty kursor na czarnym tle.. Na wiele sposobów próbowałem to naprawić ale żaden nie skutkował. Wyłączałem i włączałem kompa, robiłem "repair" gry, nawet pobrałem od nowa i znowu to samo...

Moja machina:

Microsoft xp profesional service pack 3

Intel pentium dual E2180 2.0 ghz

3gb ram

Grafika ATI radeon 2600 pro 512mb

Bardzo proszę o pomoc


(Msl17) #2

Mam ten sam problem

Nie mogę rozpocząć wyścigu solo jak i multiplayer gra normalnie się uruchamia mogę jeździć po mieście ale jak wyścig się wczytuje to zamyka mi grę i wychodzi do pulpitu, nie wyświetla żadnego błędu ani nic tym podobnego, stało się tak po najnowszym patchu 5.0 wcześniej grałem normalnie bez żadnych problemów. Pingi są małe neta mam szybkiego więc to raczej nic na łączach, sformatowałem nawet kompa myśląc ze to coś z jego strony i nie pomogło.

Sprzęt:

Typ procesora: AMD Athlon 64, 2000 MHz (9 x 222) 3000+

Nazwa płyty głównej: ECS GS7610 Ultra (2 PCI, 1 PCI-E x16, 1 CNR, 2 DDR DIMM, Audio, Video, LAN)

RAM : 1024 MB (PC3200 DDR SDRAM)

Karta wideo: NVIDIA GeForce 7600 GS (256 MB)

Proszę o pomoc


(Rmk) #3

A u mnie NFS World chodzi idealnie więc to wy coś skopaliście.

System i DirectX macie zaktualizowane ?

Jest to nowa gra więc wymaga najnowszych driverów.

Zbędę usługi i funkcje systemu wyłączone ?

HD2600 i 7600GS to już prawie archaiczne grafiki.


(Msl17) #4

I problem się rozwiał wraz z kolejną aktualizacją gry już śmiga jak dawniej :slight_smile: