Nic spod Windowsa nie pokazuje temp. procesora


(TrueFaith) #1

Siemka. Mam taki problem, otóż po pomyślnym flashowaniu BIOS'u nie mogę spod Windowsa odczytać temperatury procesora... Czy to program CoreTemp, czy AIDA64 Extreme, nic nie pokazuje mi jego temperatury. W BIOS'e wszystko ładnie jest, ale interesowałoby mnie jednak sprawdzanie spod Windowsa.


(Xparanienormalnyx) #2
  1. Jaka płyta?

  2. Wersja BIOSu starsza czy nowsza?

  3. Wersja finalna czy beta?

  4. Po co zmieniałeś - jakieś problemy z funkcjonalnością komputera były?


(TrueFaith) #3
  1. Asus m4a785t-m

  2. najnowsza ze strony ASUSA

  3. finalna

  4. z nudów

Przypominam - z BIOS widać temperaturę procka, spod Windowsa już nie (ale widać temperatury innych podzespołów)


(Dimatheus) #4

Hej,

:arrow: A próbowałeś innych programów - na przykład Speccy?

:arrow: Po zmianie BIOS'u aktulizowałeś sterowniki do płyty główej?

Pozdrawiam,

Dimatheus


(TrueFaith) #5
  1. Próbowałem - i nic

  2. Yyyy... NIE :smiley: Zaraz to zrobie. Chodzi o Chipset tak ? Bo innych nie widzę


(Dimatheus) #6

Hej,

Tak, chodzi o chipset.

Pozdrawiam,

Dimatheus


(TrueFaith) #7

Niestety nic to nie dało


(Dimatheus) #8

Hej,

Skoro tak, to możliwe, że aktualizacja BIOS'u nie do końca się powiodła. Można spróbować wgrać poprzedni BIOS, ale zawsze jest ryzyko, że zakończy się to niepowodzeniem, skoro przy nowszej z aktualizacji pojawiły się problemy.

Ewentualnie sprawdź jeszcze jedno. Bardzo często producenci płyt głównych dorzucają na płytach ze sterownikami dodatkowe oprogramowanie do monitorowania temperatur, napięć i podkręcania. Sprawdź, czy w tych programach widoczna będzie zagubiona temperatura.

Pozdrawiam,

Dimatheus


(TrueFaith) #9

Aktualizacja na 100% się powiodła, pierw było Erasing BIOS, jak się skończyło to było Flash BIOS, i na końcu wyskoczyło bodajże Successful BIOS Flashing ! czy jakoś tak. Z tymi programami to musiałbym iść do piwnicy po pudła od kompa, a mam tam taki syf że lepiej na rodziców poczekam (jeszcze mi coś na łeb spadnie HA HA :smiley: ) dzięki za starania, potem napisze co i jak.


(Dimatheus) #10

Hej,

No tak, po części racja. Błędne zaktualizowanie BIOS'u objawiałoby się niewstawaniem płyty głównej. W każdym bądź razie coś musiało nie do końca pójść dobrze, skoro czujnik przestał poprawnie działać pod systemem Windows.

:arrow: Z jakiego systemu korzystasz?

Czekam zatem na informację. :slight_smile:

Pozdrawiam,

Dimatheus


(TrueFaith) #11

Hm... nagle wszystko zaczęło działać, wlazłem sobie do AIDA64, a tu temperatura procka :smiley: Temat można zamknąć.


(Dimatheus) #12

Hej,

A czy nie było to związane z instalacją sterowników do płyty głównej? Po ich instalacji restartowałeś system?

Pozdrawiam,

Dimatheus


(TrueFaith) #13

Restartowałem, to się naprawiło kilka dni po instalacji sterów. Nie wiem czemu, no mniejsza ważne że działa :smiley: