Nie aktualizują się bazy wirusów, net zwalnia, IE nie działa


(Tomasz Ciuchta) #1

Cześć.

Od jakiegoś czasu nie mogę ściągnąć aktualizacji do Comodo, nawet wyłączając firewall (Ashampoo).

Oprócz tego IE nie chce się włączyć (wywala błąd), chociaż na co dzień go nie używam.

Oprócz tego net muli i połączenie sieciowe w moim XP SP3 nie załącza się po pierwszym włączeniu systemu (pojawia się dopiero po restarcie).

Proszę o analizę i porady:

OTL:

http://www.wklej.org/id/914901/

Extras

http://www.wklej.org/id/914904/

Dziękuję.


(Atis) #2

Ashampoo nie możesz wyłączyć, bo dodał własne pliki do Winsock

Nawet jeśli wyłączysz w opcjach to nadal może blokować połączenie.

Odinstaluj Ashampoo, 2YourFace 1.0, Complitly, COMODO GeekBuddy.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Tomasz Ciuchta) #3

Dziękuję za szybką interwencję! :slight_smile:

Wklejam:

Raport

http://wklej.org/id/915070/

OTL run 2

http://wklej.org/id/915066/

Extras run 2

http://wklej.org/id/915068/

Dzięki jeszcze raz! :slight_smile:


(Atis) #4

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Tomasz Ciuchta) #5

Security Chceck

Dodane 05.01.2013 (So) 16:25

Mam nowy problem, przy instalacji programu Tux Guitar zainstalowało się oprogramowanie Uniblue SpeedUpMyPC 2013.

Po reinstalacji tegoż pojawiają się po włączeniu kompa błędy:

The specified module could not be found.

LoadLibrary(pythondll) failed

oraz

C:\Program File\Uniblue\SpeedUpMyPC\PYTHON27.DLL

Załączam:

OTL

http://www.wklej.org/id/915391/

EXTRAS

http://www.wklej.org/id/915393/

Dzięki jeszcze raz za pomoc!


(Atis) #6

Wklej i kliknij Wykonaj skrypt:

Później kliknij Sprzątanie.

Odinstaluj:

Java 6 Update 17

Java 6 Update 7

Java SE Development Kit 6 Update 16

Java DB 10.4.2.1

Adobe Flash Player 10

Zainstaluj:

Java

Flash Player Internet Explorer

Przeczytaj to:

http://www.dobreprogramy.pl/FadeMind/Ni … 32989.html

http://traxter-online.net/jak-instalowa … -systemie/


(Tomasz Ciuchta) #7

Dziękuję! Problem rozwiązany.

Apropo isntalacji oprogramowania - zazwyczaj wybieram świadomie wybieram customową instalację, aby poodznaczać wszelkiego rodzaju ptaszki, w tym wypadku nie było takiej możliwości! Trochę mnie to zdenerwowało, ale kolega Atis przypomniał zasady.

Dziękuję jeszcze raz :slight_smile:

Dodane 08.01.2013 (Wt) 0:36

Niestety znów pojawia się problem z nie załączaniem się za każdym razem połączenia sieciowego…