Nie chce mi sie otwierac strona www.wp.pl


(Biedronka01) #1

...nie zmienialam ustawien,dotychczas wszystko dzialalo poprawnie,a teraz staje w polowie i ani drgnie!


(Monczkin) #2

a może tak, trochę konkretniej ??

Jak przeglądarka na ten przykład ??


(Qbek50) #3

a inne strony otwierają sie normalnie ? Jeżeli tak to coś nie tak z wp

PS. największe G te wp..... wrrrrrrrrr


(Minio Dp) #4

Wp dzisiaj śmiga aż miło :wink:


(fiesta) #5

Podobny problem tutaj:

Prponuję również śledzenie tego wątku.


(Biedronka01) #6

no wiec tak...przegladarke mam explorera,wersja 6.0.,system windows xp

usunelam pliki cookie i inne smieci-nie pomoglo

resetowalam komputer-nie pomoglo

wczesniej strona wp otwierala sie tylko na kilka linijek z gory,teraz nie otwiera sie wcale.

Inne strony działają bez wiekszych problemow.


(adpawl) #7

Może daj loga z HijackThisa, bo to moze coś wyjaśnić...

http://www.merijn.org/files/hijackthis.zip


(Biedronka01) #8

No to prosze!

Logfile of HijackThis v1.98.0

Scan saved at 22:07:08, on 2005-01-18

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

D:\WINDOWS\System32\smss.exe

D:\WINDOWS\system32\winlogon.exe

D:\WINDOWS\system32\services.exe

D:\WINDOWS\system32\lsass.exe

D:\WINDOWS\system32\svchost.exe

D:\WINDOWS\System32\svchost.exe

D:\WINDOWS\Explorer.EXE

D:\WINDOWS\system32\spoolsv.exe

D:\Program Files\CyberLink\PowerDVD\PDVDServ.exe

C:\TEMP\ashDisp.exe

D:\WINDOWS\system32\rundll32.exe

D:\WINDOWS\system32\ctfmon.exe

C:\TEMP\aswUpdSv.exe

C:\TEMP\Skype.exe

C:\TEMP\ashServ.exe

D:\Program Files\Symantec\Norton Ghost 2003\GhostStartService.exe

D:\PROGRA~1\NORTON~1\NORTON~1\NPROTECT.EXE

D:\PROGRA~1\NORTON~1\NORTON~1\SPEEDD~1\NOPDB.EXE

D:\WINDOWS\System32\svchost.exe

C:\TEMP\ashMaiSv.exe

D:\Program Files\Gadu-Gadu\gg.exe

D:\Program Files\Internet Explorer\iexplore.exe

D:\Program Files\Internet Explorer\iexplore.exe

D:\Program Files\Internet Explorer\iexplore.exe

E:\Instalki\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

O4 - HKLM..\Run: [NeroCheck] D:\WINDOWS\System32\NeroCheck.exe

O4 - HKLM..\Run: [RemoteControl] "D:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"

O4 - HKLM..\Run: [avast!] C:\TEMP\ashDisp.exe

O4 - HKLM..\Run: [New.net Startup] rundll32 D:\PROGRA~1\NEWDOT~1\NEWDOT~2.DLL,NewDotNetStartup -s

O4 - HKLM..\RunOnce: [Ad-aware] "D:\PROGRA~1\Lavasoft\AD-AWA~1\Ad-aware.exe" "+b1"

O4 - HKCU..\Run: [CTFMON.EXE] D:\WINDOWS\system32\ctfmon.exe

O4 - HKCU..\Run: [Komunikator] C:\TEMP\tlen.exe

O4 - HKCU..\Run: [Yahoo! Pager] D:\Program Files\Yahoo!\Messenger\ypager.exe -quiet

O4 - HKCU..\Run: [MSMSGS] "D:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU..\Run: [skype] "C:\TEMP\Skype.exe" /nosplash /minimized

O4 - HKCU..\Run: [Gadu-Gadu] D:\Program Files\Gadu-Gadu\gg.exe /tray

O4 - Startup: iMesh.lnk = D:\Program Files\iMesh\Client\iMeshClient.exe

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://D:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Program Files\Messenger\msmsgs.exe

O16 - DPF: ING Bank Online - https://ssl.bsk.com.pl/bskonl/component/INGOnl.cab

O16 - DPF: {37A49D66-2735-4BB9-8503-82BA5E2333D0} (MailCfg Control) - http://poczta.wp.pl/autoryzacja/mailcfg.ocx

O16 - DPF: {631FF594-EC25-4CFF-B869-402DF294E1D6} (Instalator oprogramowania Onet.pl) - http://slimak.onet.pl/_m/kamerzysta/One ... or012s.ocx

O16 - DPF: {92ECE6FA-AC2E-4042-BFAE-0C8608E52A43} (SignActivX Control) - https://www.bph.pl/pi/components/SignActivX.cab

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab


(adpawl) #9

Do usunięcia... W trybie awaryjnym

Pogrubione pliki /katalogi wykasować!

Reszta ok...

możesz jeszcze odinstalować messangera.

Na wszelki wypadek pobierz jeszcze ten plik: http://www.mvps.org/winhelp2002/DelDomains.inf kliknij na nim prawym klawiszem myszki i wybierz zainstaluj...

Potem możesz jeszcze wykonać pestpatrolem i spybotem. (oczywiście po zrobieniu update'a !!

linki: http://download.zonelabs.com/bin/free/p ... olHome.exe

http://download.softpedia.ro/software/A ... sd14b2.exe

Jeśli to nie pomoże, reinstalacja InternetExplorera lub zalecana zmiana przeglądarki np. na Firefoxa.

BTW

Jeżeli nie używasz Yahoo messangera, odinstaluj go.


NewDotNet is a browser hijacker and can update itself without any input from you. Anything that modifies your windows HOSTS file is a hijacker and we don't want it! The "purpose" of this is to add support for additional domains like .AGENT .INC .LOVE .SHOP .SPORT. We suggest you remove this.


(system) #10

Portal Wirtualna Polska przeprowadza beta testy swojej nowej domeny :

Może przez przypadek korzystasz z ich nowej strony i stąd te problemy :smiley:


(Biedronka01) #11

...no coz,moze nie jestem biegla w sprawach komputera,ale az taka idiotka tez nie jestem zeby nie wiedziec z czego korzystam...a wersja testowa i stara dzialaja bezblednie tyle ze na moim komputerze w pracy....

O4 - HKLM..\Run: [New.net Startup] rundll32 D:\PROGRA~1\NEWDOT~1\NEWDOT~2.DLL,NewDotNetStartup -s

tego sie nie da usunac -hijackiem

reszte zrobilam jak radziles...posiagalam co trzeba,poinstalowalam,przeskanowalam...i strona glowna zaczela sie ladowac....tyle ze bardzo opornie w porownaniu z cala reszta....a i linki nie bardzo dzialaja...rezultat o tyle lepszy ze nie zawiesila sie w polowie....

outlook tez przestal sciagac poczte..:frowning:


(adpawl) #12

Przypadkiem zauważyłem, że użyłąś starego Hijacka 1.98

...a powinnaś najnowszego 1.99 - coś mogło umknąć w tym logu

http://www.searchengines.pl/phpbb203/pl ... is1.99.zip

Kasuj w trybie awaryjnym, przy odłączonej sieci - przy uruchamianiu kompa klawisz F8 ...niekiedy F5

Jeżeli nadal się nie da, posłuż się programem:

Tu znajdziesz ich kilka: http://www.searchengines.pl/phpbb203/in ... opic=13281

Polecam CopyLock i PocketKillBox


(Biedronka01) #13

...no tak....ale doczytalam sie na forum ze po usunieciu newdotnet sypie sie polaczenie z internetem....

...a strona wp dalej mi nie dziala.....:frowning:


(adpawl) #14

Najpierw sprawdź poprawność ciągu LSP tym programem: http://www.cexx.org/lspfix.zip

Tu jest instrukcja: LINK

Jeżeli jest, usuń za pomocą tego programu plik Newdotnet z łańcucha.

Tylko pozostaw prawidłowe wpisy:

lsp4ru.jpg

Potem bez obaw kasuj wpis:

O4 - HKLM..\Run: [New.net Startup] rundll32 D:\PROGRA~1\NEWDOT~1\NEWDOT~2.DLL,NewDotNetStartup -s