Nie chodzi nagrywarka i CD-R po instalacij SP2


(Marys608) #1

POKAZUJE BŁAD System Windows pomyślnie załadował sterownik urządzenia dla tego sprzętu, ale nie może odnaleźć urządzenia sprzętowego. (Kod 41)


(system) #2

Mam podobny problem po instalacji SP2

odepnij CDROM=>włącz kompa=>wyłącz kompa=>podepnij CDROM=>włącz, a system sam zainstaluje odpowiednie stery.


(Tomek Zamlynny) #3

jak w/w podpowiedź nie przyniesie skutku, usuń sterowniki do CDROM i uruchom ponownie komputer


(Marys608) #4

wlał bym nie rozbierac kompa ,a po odinstalowaniu sterowników i załączeniu komputera pokazuje ze znaleziono nowy sprzet ale nic to nie daje nadalPOKAZUJE BŁAD System Windows pomyślnie załadował sterownik urządzenia dla tego sprzętu, ale nie może odnaleźć urządzenia sprzętowego. (Kod 41) Moze jeszcze jest jakis sposób???? POZDRAWIAM


(JNJN) #5

Poczytaj dokładnietu: wgraj ASPI 4.71.2

http://www.centrumxp.pl/forum/viewtopic ... ght=kod+41

http://www.centrumxp.pl/forum/viewtopic ... ght=kod+41

http://www.cdrinfo.pl


(Marys608) #6

a wiec tak wgrałem ASPI 4.71.2 NIE POMOGŁO :frowning:

zulusnet doradził.......SZUKAJ !!

POZDRAWIAM :twisted:


(JNJN) #7

Jak nic nie da odinstaluj SP2.

Ewentualnie trzeba zmienić taśme spinającą napędy lub odłączyć taśme i wtyczki zasilające napędy, uruchomić kompa, zamknąć, podłączyć napędy i sprawdzić.

Lub wgrać nowe firmware do napędów i zobaczyć.


(Marys608) #8

dziekuje wszystkim za dobre rady juz działa :smiley:

a zrobiłem to tak (moze i bez sensu ale działa) usunołem SP2 I zrobiłem przywracanie systemu ale juz po instalacij SP2 i teraz wszystko widzi :smiley:

jeszcze raz dzieki wielkie :smiley:

pozdrawiam