Nie czyta karty sieciowej - Asus ZenBook Flip UX360CA


(trzcinskikam) #1

Witam

Kupiłem ostatnio Asus ZenBook Flip UX360CA i mam problem z Wi-Fi. Laptop nie widzi karty sieciowej jak wchodzę w menedżer urządzeń. Instalowałem sterownik Qualcomm Atheros Wireless Lan Driver and Application Wersja V11.0.0.10232, wcześniej był Intel Wireless Lan Driver and Application Wersja V19.20.3.4, ale też nie widział karty, i Wi-Fi nie działało. Mam Windows 10 64-bit, pobrałem również wszystkie aktualizacje. Chciałbym się zapytać, co mam zrobić, żeby laptop widział kartę i Wi-Fi mi działało, gdyż jest mi to niezbędne.

Z góry dziękuję za pomoc.


(66Garoz) #2

Sprawdzałes na stronie dokłądnego modelu laptopa w specyfikacji jakiej firmy ma twój model karte wifi czy masz zamiar jeszcze wgrac z 10 róznych firm sterowników i doprowadzić do tego, że będziesz musiał robić Recovery bo system nie będzie miał już pojęcia jaki sterownik ma wczytywac??


(trzcinskikam) #3

Tak, ściągałem te 2 sterowniki ze strony Asusa


(66Garoz) #4

Wejdz na ta stronę, zjedź na połączenie sieciowe. Masz tam słowo o karcie Qualcomm Artheos bo ja nie widze??

Napisane WIDI. Wystarczy wpisac to Widi w Google, żeby sie dowiedziec, ze to am związek z Intelem, a nie firmą Artheos.


(66Garoz) #5

Po wybraniu twojego modelu laptopa i windows 10 x64 bo tylko dla niego sa sterowniki nie ma do wyboru nic poza Intelem


(trzcinskikam) #6


(marky.wolfheart) #7

Odinstaluj wszystkie sterowniki wifi i spróbuj Driver Boosterem


(66Garoz) #8

Czemu jak ja na stronie Asusa wybiore UX360CA potem windows 10 widzę tylko karte Wirelles Intela jak na moim zrzucie?? A ty inne widzisz?? Może dlatego, ze wybierasz drugi model z listy.


(trzcinskikam) #9

Weź pokaż wszystko wciśnij i Ci się pojawią inne


(66Garoz) #10

Zaglądałes w specyfikacje na stronie Asusa?? Zobacz na moim zrzucie ze specyfikacji. Pisze coś o Artheos i jeszcze czymś innym?? Pisze WIDI, a to sprzęt Intela.

Jeszcze jedno, czytaj wszystko ze zrozumieniem co ludzie pisza, a nie tylko to co chcesz.

Zrzut ekranu z 2017-12-10 16-25-05


(trzcinskikam) #11

Ale skoro mi sterownik Intel nie działał, to spróbowałem Atheros


(66Garoz) #12

Jakbyś miał karte graficzną Nvidia i z jakiegos powodu nie chciał działac sterownik Nvidi to próbowałbyś AMD lub Intelka?? :confused:


(trzcinskikam) #13

Nie próbowałbym, ale jak nie działa ten Intela to co mam cały czas instalować to samo?


(66Garoz) #14

Trzeba dojśc do tego czego nie działa, a nie na pałe coś robic. :confused:

Daj zrzut z Menadżera urządzeń z rozwinięta lista kart sieciowych po próbie instalacji sterownikóœ intela. Karta Wifi może jest wyłączone jakąś kombinacją klawiszy bądź w BIOS/UEFi?


(trzcinskikam) #15


(66Garoz) #16

Karta Wifi może jest wyłączone jakąś kombinacją klawiszy bądź w BIOS/UEFi???


(trzcinskikam) #17

To popatrzę w BIOS


(66Garoz) #18

Szukaj coś z Wirelles, WIDI :slight_smile:


(trzcinskikam) #19

Oki, dzięki za pomoc