Nie czyta mi dysku twardego


(Migasek2) #1

witam

moze i nie jestem jakims szpecem od komputerów ale wiem ze komputerek mi nie działa:)

mam maly problem dotyczy dysku twardego

gdy wlaczam sobie komputerek to wyskakuje takie okienko:

VERYFYING DMI POOL DATA...

DISC BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER

moze jeszcze dodam ze mam płytę główną: MSI K9VGM-V wersję biosu 1.2 i dysk 200 gb

w moim 2 komputerze ten dysk 200 gb normalnie funkcjonuje

pomuzcie bede bardzo wdzieczny pozdrawiam i czekam na odpowiedzi:)


(Technik Elektro) #2

bios wykrywa dysk ?? sekwencja bootowania jest poprawna ??


(Migasek2) #3

bios tez nie wykrywa własnie dysku;/

to wiem na 100

a tak to cieki jestem z komputera;/


(Adalbert) #4

Po jakim wydarzeniu się to stało?

Jak długo masz ten komputer?

Czy na tym drugim komputerze tą samą taśmą podłączasz?

  1. Spróbuj docisnąć wszystkie kabelki i taśmy do dysku i płyty głównej, może się poluzowały.

  2. Wejdź do BIOS'u i zobacz, czy jest auto wykrywanie sprzętu.

  3. Możliwe, że baterię od BIOS'u trzeba wymienić.


(Migasek2) #5

chcialem przeinstalowac system i potem juz sie nuie wlaczył i dzialo sie to co teraz...

komputerek mam juz 1 rok wszystko smigalo do tego mometu

tak tą sama tasmą podłaczan

autowykrywanie jest wlaczone kabelki wszystko jest po podlaczane


(Mlajtner) #6

a płytę z systemem wkładasz do napędu?

-czy jakiś botowalny system linuksa botuje?

...?


(Migasek2) #7

cd roma nie podlaczam


(Migasek2) #8

bo gdy podlacze cd roma to mi dysk wogule nie wykrywa

teraz mi sie dzieje z komputerem tak ze pojawia sie ikonka z systemem winwows xp i zaraz sie restartuje komputer;/

ludzie pomuzcie! !!


(Mlajtner) #9

zresetowałeś bios płyty głównej?

może wyciągnij bateryjkę z płyty na 30 min...

....


(Migasek2) #10

wyciagnałem

i wyciaglem to dalej pojawia sie ikonka z systemem winwows xp i zaraz sie restartuje komputer;/


(Adalbert) #11

Czy na tym drugim kompie, wszystkie dane da się odpalić? HD Tune, podaj nam SMART i zrób test na badsectory.


(Jjoasz) #12

wyciagnij tasmy i zasilanie i wsadz jeszcze raz - to, ze bios i os nie widza dysku czesto jest tym wlasnie spowodowane lub bledami na samej tasmie/wejsciu w hdd lub zasilaniem

a dysk w ogole rusza? kreci sie, wydaje jakies odglosy inne niz normalnie?

powody moge tez byc i inne - dysk sie 'konczy' - albo glowice, albo silnik, albo... smart powie troche wiecej

wersja hard - stuknac dysk lekko, by zaskoczyl - gdyby tak bylo, to prawdopodobnie jest na smieci juz nie dlugo