Nie czyta płyty z CD-Roomu podczas instlacji systemu


(Jakub Luniak) #1

Witam.

Dzisiaj chciałem zainstalować na nowo system, niestety gdy w BIOSie ustawiłem otwieranie systemu z CD-Roomu nie czyta jej, włącza się normalnie system, ze starymi plikami itd.

CD-Room i płyta normalnie działają - sprawdzałem.

Proszę o szybką pomoc : )

Pozdrawiam


(Rradek22) #2

ustawiasz w biosie naped CD na nr.1

dysk nr.2


(Jakub Luniak) #3

Mam tak, mam też do wyboru 3 napęd, na początku było tak:

  1. Dysk

  2. Dysk

  3. cd room

A teraz:

  1. CD Room

  2. Dysk

  3. Dysk

No i nie działa..


(sadaj72) #4

ROM... od read-only memory.


(system) #5

A naciskasz dowolny klawisz w odpowiednim momencie?


(reos) #6

Spróbuj przez F12 (przeważnie, w zależności od BIOS-u), czyli strzałeczkami na boot CD/DVD, ENTER.


(Profesorek9) #7

Miałem kiedyś podobny problem. Ustawienia w BIOS - ie nic nie dawały. Płyta główna miała swój wybór, z czego ma się uruchamiać ( nie mylić z BIOS - em ),

zaznaczony był HDD, jako pierwsza opcja z dwóch. Wybierając CD, i uruchamiając ponownie, wchodziłem w to MENU patrzę, znowu zaznaczone, żeby startowało z HDD.

  • Jak to rozwiązałem, nie pamiętam. Spróbuj też dwóch opcji. Pierwsza, po uruchomieniu się systemu do pulpitu, włóż płytkę do napędu i uruchom instalatora ręcznie.

Jeżeli tak instalacja nie ruszy, to spróbuj zrobić obraz płyty z systemem i uruchomić to w wirtualnym napędzie. Powinno pomóc. Jeśli nie pomoże, to mogą być uszkodzone

pliki autostartu Windowsa, czy jak to się tam zwie :smiley: