Nie czyta stacji dysków


(Dolma) #1

Witam. Jak napisałem w temacie- nie odczytuje mi napędu(nagrywarki) DVD która działała w sumie od zawsze... Nie działa od pewnego czasu po formacie, w menadżerze urządzeń także go nie wykrywa- jest tylko pokazany napęd wirtualny który montowałem jak jeszcze wszystko działało... Grzebałem ostatnio coś w BIOSie, ponieważ kupiłem nowy dysk i przestawiałem w nim z dysku IDE na SATA, więc czy jest możliwość że przestawiłem tam coś związanego z napędem?

Z góry dzięki wielkie za pomoc :slight_smile:


(system) #2

To też nic nie "grzeb", tylko otwórz w BIOSie pozycję Load Optimized Default (lub podobnie) > Enter > potwierdź zmiany i restart. Powinno być OK. Potem ewentualnie przejdź jeszcze do zakładki Boot i ustaw Hard Disk jako 1st w sekwencji bootowania. Ponownie potwierdzenie i restart. Przy standardowych (default) ustawieniach BIOS powinien wykryć wszystkie prawidłowo podłączone urzadzenia.


(Dolma) #3

Niestety nic to nie dało, przywróciłem ustawienia, trochę mi poprzestawiało system (wyświetla mi jeszcze drugi dysk) ale niestety nie czyta jak na razie DVD


(djkamil09061991) #4

W biosie wgl wykrywa ten napęd ? sprawdzisz to poprzez wybieranie bootowania czy jest tam gdzieś model twej nagrywarki


(Dolma) #5

Nie, niestety nie wykrywa...


(djkamil09061991) #6

Jeśli w biosie go nawet nie wykrywa to uszkodzony jest napęd albo kabelek, możesz jeszcze sprawdzić czy jak odłączysz dysk to wykryje napęd.


(Dolma) #7

Hmmm, jak włożyłem płytę do napędu to kontrolka zaczęła mi mrugać, a płyta się musiała kręcić(bo widziałem później w innym miejscu napisy :wink: )- i zaintrygowało mnie to...

Włączyłem odczyt ze starego dysku IDE, na którym zawsze działała nagrywarka i... normalnie wszystko działa?! :shock:

Niestety, po przełączeniu się z powrotem na dysk SATA nagrywarka już nie działa... #-o

Przyznam, że stary dysk jest połączony z nagrywarką tymi dwoma kabelkami- nowy dysk już nie jest żadnymi kablami połączony z nagrywarką- może to mieć jakieś znaczenie?

W każdym razie cieszę się że nagrywarka nie pójdzie "do kosza" , ale byłbym wdzięczny gdyby ktoś mi podpowiedział co w takiej sytuacji zrobić- bo wcześniej na chwilę nagrywarka jeszcze działała z nowym dyskiem ...


(hirem) #8

A jak masz zainstalowany system chodzi o kontrolery dysków .Czyli jaki masz system W7 czy XP jak drugi to miałeś z integrowane sterowniki sata jak ci się zainstalowało na ustawieniach sata w biosie . Jak zrobiłeś ustawienia domyślne biosu to może teraz zainstaluj jeszcze raz sterowniki od płyty głównej zaczynając od chipsetu.


(Dolma) #9

Nie, nie, nie :wink: Na dysku SATA nie wykrywa mi w ogóle nagrywarki- ani na systemie Win XP ani na Win 7 ...

Na połączeniu IDE na systemie Win XP wykrywa ją normalnie...


(hirem) #10

Jak masz podłączone dwa dyski to odłącz na wyłączonym komputerze ten starszy IDE i zobacz czy pojawi się napęd. Jak nie to możesz jeszcze spróbować odinstalować napęd wirtualny i po restarcie zobaczyć czy w końcu pojawi się napęd.


(Dolma) #11

hirem - próbowałem tego i tego i dalej nic... Wyświetla mi jedynie jakąś stację dysków BD-ROM która się chyba z księżyca wzięła... ;/

EDIT: Próbując otworzyć ten napęd pisze że mam włożyć dysk do stacji dysków BD-Rom, z czego jest tam cały czas włożona płyta.


(hirem) #12

Nie tak całkiem nic bo pojawiło Ci się jak piszesz stacja dysków BD-ROM i to może być stacja dysków o takiej nazwie widoczna. Na którym systemie na razie robiłeś manewry XP czy W 7. Wcześniej jak zrobiłeś ustawienia domyślne BIOS to pojawił Ci się drugi dysk który miałeś prawdopodobnie cały czas podłączony tylko zmieniłeś chyba bootowanie na nowszy dysk.Ale mniejsza teraz o to. To znaczy masz widoczną stację dysków w mój komputer o takiej nazwie i menedżer urządzeń (nie ma pytajników) i co nie odtwarza Ci żadnej płyty. Instalowałeś sterowniki do płyty głównej jak pisałem od chipsetu zaczynając.


(Dolma) #13

Wszystko robię na W7. W menadżerze urządzeń przy stacjach dysków wyświetla mi dysk twardy- przy stacjach dysków CD-ROM/DVD wyświetla tylko wirtualny... Pytajników żadnych nie ma, czyli to nie błąd sterów... Na razie nie odinstalowywałem ani nie instalowałem na nowo sterowników (mam je odinstalować jakimś programem czy normalnie?)

A czy dysk SATA nie ma być jakoś połączony z napędem, tak jak był podłączony dysk IDE?


(hirem) #14

Jak masz sterowniki dostępne do twojej płyty głównej pod W 7 to na początek zainstaluj te od chipsetu i zobaczysz czy pojawią się jakieś zmiany. Instalujesz ten od chipsetu bez odinstalowywania i powinien po restarcie być aktywny zastępując ten co miałeś czy nie miałeś. Jeśli chodzi o połączenie dysku sata to nie ma nawet fizycznej możliwości żeby razem spiąć z ide jak mają inne złącza i do odpowiednich gniazd na płycie się załącza. Może być czasem problem z funkcjonowaniem urządzeń na jednej płycie urządzeń sata i ide może teraz sam doświadczasz. Chyba że trzeba po instalować wszystkie stery do płyty głównej żeby urządzenia były prawidłowo wykrywane i działały. Na razie nie wiadomo jak jest u Ciebie. Odinstaluj ten wirtualny jak jeszcze nie zrobiłeś.


(Dolma) #15

Zainstalowałem, tzn chciałem ale i tak pisało że są zainstalowane poprawnie i nie jest potrzebna instalacja. Zrestartowałem też kompa, ale dalej nie wykrywa, dalej pisze tylko BD-ROM i nie odczytuje płyty...:frowning:

A nie chodziło mi o podłączenie dysku SATA z dyskiem IDE tylko o połączenie SATA z napędem :wink: Bo przedtem miałem połączony dysk IDE z napędem:)


(hirem) #16

Jak instalowałeś systemy czy instalowałeś właśnie stery od płyty głównej czy tylko do karty graficznej. To zainstaluj dokończ instalacje pomimo że pisze że zainstalowane. Jak nie spróbujesz to się nie dowiesz czy pomoże czy lepiej będzie na sterach od windowsa czy od producenta płyty głównej. A do XP tym bardziej bo on nie ma tylu sterów w sobie co W7.


(Dolma) #17

Instalowałem już wcześniej- i nic to niestety nie dało ;/


(hirem) #18

A jak się teraz ma sprawa czy też nie widać w biosie nagrywarki. Jak ustawiasz żeby odpalić system ze starego dysku IDE i że wtedy widać nagrywarkę w systemie to w biosie też się pojawia. A po przestawieniu na sata znika całkiem czy się wyłącza. Zostaje Ci przeglądnąć bios z wypatrywaniem widoczności w biosie nagrywarki w tych dwóch ustawieniach co się dzieje. Wygląda że kontrolery IDE się wyłączają jak ustawi się uaktywni się sata . Albo się gryzą sata i ide na Twojej płycie głównej i ide jest nie widoczne. To jest tylko takie gdybanie na razie, może jakieś ręczne ustawienie trzeba wprowadzić albo nic nie da się zrobić. Przy takim układzie jeśli rzeczywiście nie widać nagrywarki w biosie to na przykład nie powinieneś uruchomić bootowalnej płyty cd linuxa czy ubuntu bo nie da się ustawić w biosie żeby płyta cd czy dvd była pierwsza do bootowania jeśli to jest prawda jak pisałeś wcześniej.


(Dolma) #19

Nie widać dalej jej w BIOSie, patrzyłem tam w bootowaniu i nic- jest tam tylko możliwość przy na przykład drugim bootowaniu IDE wybrać CD/DVD i tak wybrałem ale to i tak nic nie dało i już mnie krew zalewa ;/