Nie czyta USB (1 czyta reszta nie)


(Ridzi1992) #1

Witam.

Mam przy komputerze kilka wejść do USB, 2 z przodu i 2 z tyłu. Jakiś czas temu przestał mi działać 1 z przodu a późnij kolejne 2 z tyłu ;/ obecnie działa tylko 1 i to bez problemu jakie mogą być tego powody?

ten 1 z przodu pisze że nie ma zainstalowanych sterowników ale np. dla mp3 są one nie potrzebne i na 2 porcie działa. A te 2 z tyłu nawet nie wyszukały mp3.

Mam tu kilka screenów może pomogą:

screenusb.png

screenusb4.png

screenusb3.png

screenusb2.png


(djkamil09061991) #2

zainstaluj stery do chipsetu płyty głównej


(Ridzi1992) #3

mam płytę główną Asus K8V-F (FSC OEM) (5 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)

gdzie mogę je z najść?


(djkamil09061991) #4

http://support.asus.com/download/downlo … odel=K8V-X

masz tu stery w others jak rozwiniesz jest sterownik usb pierw tylko wybierz system na ekranie który się pojawi po wejściu w link


(Ridzi1992) #5

pobrałem to 2 z listy (Wersja 2.57)

to zainstalować chciałem:

screenusb5.png

wyskakuje ;/

screenusb6.png


(djkamil09061991) #6

zainstaluj SP 3 http://www.download.net.pl/161/Windows- … it-Polski/

i wtedy zainstaluj stery


(Ridzi1992) #7

nic się nie zmieniło dalej ten błąd podczas instalacji jest


(Krystiann09) #8

A może reinstalka systemu?


(Piotrkijak) #9

Komunikat o nierozpoznaniu sprzętu może też oznaczać uszkodzone porty. Spróbuj wgrać system od nowa i jeżeli nadal będzie to samo oddaj płytę na gwarancję jeżeli jest ważna.


(Danielm86) #10

spróbuj wg tego:

port-usb-nie-wykrywa-urzadzenia-t335022.html


(Ridzi1992) #11

master_zonk6 u mnie wo gule nie wykrywa ;/ nic tam nie ma oprócz uniwersalny …

Piotr92 a te z przodu (nie są zintegrowane z płytą główną) też mogły by paść?


(Danielm86) #12

ridzi2 , najpierw Klikamy Widok i Pokaż ukryte urządzenia. Wtedy ukryte urządzenia powinny się pokazać.


(Piotrkijak) #13

Powiem Ci szczerze, że nie wiem. Bynajmniej te na płycie mogą być uszkodzne, bo mój kolega miał tak, że działał mu tylko jeden port usb i po uszkodzeniu płyty(chyba zasilanie poleciało, bo płyta nie dawała żadnych oznak życia) oddał na gwarancję i właśnie przy okazji wspomniał o uszkodzonych portach, płyta wróciła z serwisu sprawna i jak się okazało porty usb też działały…


(Ridzi1992) #14

tam widnieje tylko :

screenusb7.png