Nie da się uwierzytelnić po aktualizacji systemu manjaro ;/


(CrashJack) #1

Witam,

po ostatniej aktualizacji nie da się uwierzytelnić, wpisuje hasło użytkownika, nic, admina i też nic.

 

Dotyczy to zainstalowania programów w pcman, oraz nie mogę wejść do ustawień tam gdzie są języki, jądro etc... w te ustawienia, bo trzeba podać haslo.

 

A np wpisując w konsoli sudo blkid i potem haslo to działa.

 

 

Dobra, udało się, ale system laguje trochę, i czasami przestaje odpowiadać, i jak oglądam coś na youtube, to skrypt nie odpowiada, mam kilka zakladek otwartych około 10-12, i nie wszystkie są załadowane w firefox'ie, już po uruchomieniu ledwo reaguje.

 

Specyfika mojego netbooka:


(pocolog) #2

To w końcu w czym jest ten problem? W autoryzacji użytkownika czy w powolnej pracy firefoksa?


(Amaterasu) #3

A wpisywałeś hasło roota do roota czy może zwykłego użytkownika?

Zawsze po instalacji Arch Linux’a logujemy się pierwszy raz na konto roota, podając hasło uzyskane podczas komendy passwd, uprzedzając arch-chroot /mnt. Tutaj mamy dystrybucję bazującą na wspomnianym systemie.

Nazwa użytkownika: root

Hasło: podane podczas instalacji

Możesz także stworzyć nowy profil i zobaczyć, czy ono zdoła wbić do systemu. W tym celu:

useradd -m -g [initial_group] -G [additional_groups] -s [login_shell] [username]

Ewentualnie sprawdź, czy istnieje plik /etc/passwd


(CrashJack) #4

Problem jest w tym, że komputer wolno działa, nie działa tak jak kiedyś tzn. szybciej,

dłużej się uruchamia, kilka zakładek w firefox’ie czy innej przeglądarce już przycina go, a oglądanie np youtube w hd czy w 480p też nie jest płynne tak jak powinno być.

 

Może to wina że system 64x bitowy zamiast 86x ? Bo przy kupnie był windows 7 86x jakby co.


(pocolog) #5

Przeinstaluj sterowniki grafiki. Nie wiem jak jest pod archem ale jak Ci się zaktualizował kernel to może trzeba by je odświeżyć


(CrashJack) #6

Mam tak zainstalowane i co wybrać należy ? otwarto źródłowy czy własnościowy

post-266684-0-39801800-1436461067_thumb.


(marcin82) #7

A podaj wynik polecenia:

inxi -G

(CrashJack) #8

Voila to mi wypluło:

Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 6320]
           Display Server: X.Org 1.17.2 driver: fglrx
           Resolution: 1366x768@59.97hz
           GLX Renderer: AMD Radeon HD 6320 Graphics
           GLX Version: 4.4.13374 - CPC 15.20.1013

(pocolog) #9

No to przeinstaluj tego fglrx (to chyba zamknięte sterowniki od amd) albo z konsoli bodajże pacman -S fglrx. Po restarcie iksów albo systemu sprawdź czy jest poprawa.


(CrashJack) #10

No niestety np firefox przylagowuje, i w conkim widzę, że użycie CPU skacze do 30-50% a czasami dochodziło do 80-105%.