Nie da się zainstalowac, nie startuje z płyty


(MeonXT) #1

Witam, gdy chcę zainstalować Windowsa XP u kuzyna na komputerze (jakeś 5 lat) to mimo tego, że w biosie mam ustawione, żeby z płyty startował nie startuje, gry mam włożoną płytę z xp'ka w cd roomie i włączonego windowsa płyta jest jak by pusta, system jej nie czyta. A jakiś rok temu instalowałem na tym samym komputerze xp home edition i działał bez problemu. Dodam ze jak dam do stacji dysków płyte jakoś inną (może być z grą) to wszystko ładnie czyta. Problem z tym jest nie tylko w xp, ale i z ubuntu, kubuntu, vistą ...


(Marvin Nekromanta) #2

A sprawdzałeś płytkę na innym kompie??

I mam pytanie co do tego zdania (bo go nie rozumiem):

Problem podczas otwierania tych płyty w XP, Ubuntu itp czy problem jest z płytami instalacyjnymi tych systemów (że się nie bootują)??


(MeonXT) #3

Problem jest z płytami, że się nie bootują i nie otwierają na włączonym windowsie, tak sprawdzałem na innym kompie i działają.


(system) #4

Ta a jesteś pewien że dobrze ustawiłeś to w biosie i zapisałeś ustawienia?


(JNJN) #5

Problem nieraz występuje gdy dysk i napęd są wpięte na jednej taśmie, trzeba je rozdzielić, dysk na I kanale IDE, napęd na II kanale IDE.

Reset biosu dowolna metoda i poprawne jego ustawienie i zapisz Save i start.

Jak dalej problem zobacz jak startuje instalator XP gdy jest wypięty dysk systemowy - wypnij go z taśmy sygnałowej.


(Alden Jone) #6

Sprawdź lepiej napęd CD-ROM u kuzyna bo to może być wina właśnie tego..Albo po prostu w BIOSIE ustaw 1st boot device = CD ROM, 2nd boot device = Hard Disc a resztę przełącz na parametr "Disable" U mnie to pomogło kilka lat temu...

A - to może być wina BIOSU - może on być uszkodzony, dlatego lepiej żeby ktoś obejrzał ukłąd BIOS


(MeonXT) #7

Oto ustawienia, dobre są?


(Alden Jone) #8

Zmień tylko 2nd boot device na Hard Disc lub jego odpowiednik + wyłącz 3 rd i 4 th boot. Jeśli to nie podziałą = masz uszkodzony BIOS.

Jeszcze na zakończenie (sory, że wcinam się i to zupełnie nie na temat) - jak zrobić screena BIOSU/systemu Windows podczas ładowania?


(Marvin Nekromanta) #9

Wszyscy moi poprzednicy skupiają się nad jedną rzeczą: Nie boot'owaniem się płyty przy rozruchu. Nikt nie zastanawia się jednak czemu takie płytki nie odpalają się na uruchomionym XP?? Czemu nie wyświetla się ich zawartość.

Wątpię żeby to była wina uszkodzonego BIOS'u. Prędzej stawiam na Firmware CD-ROM'u, być może CD-ROM się uszkodził i nie czyta boot-sektorów płyt z systemami operacyjnymi? Wyjmij napęd z kompa kuzyna i włóż do swojego kompa, albo jeżeli masz odpowiedni kabel do USB (ATA -> USB + zasilacz zewnętrzny) to skorzystaj z niego (w tym przypadku możesz podłączyć napęd tym kablem nawet u kuzyna). Jeżeli napęd na innym kompie też nie odczyta płyt instalacyjnych to znaczy, że jest zepsuty i należy kupić nowy. W inny przypadku (na innym kompie CD-ROM będzie działał w 100%) winy zależy szukać niestety w BIOS'ie lub konfiguracji wewnętrznej kompa jak to napisał @JNJN (pozdro dla moderatorka).

@Alden: Nie ma możliwości zrobienia screen'a BIOS'u jakimkolwiek programem (z mojej wiedzy). Jedyne co możesz zrobić to chwycić w swe ręce aparat i pstryknąć fotkę :wink:


(Alden Jone) #10

Jeszcze ustosunkuję się do słów RaGreena -- skoro to moze nie byc wina biosu to polecam abyś przeskanował płytkę CD jakimś programem do spr. płyt CD lub nawet zwykły Nero ma fajną opcję - "Testuj napęd CD". A i jak masz jakiś inny naped CD to włóż do tego drugiego i sprawdź czy wtedy działa a czy inne płyty z grami, itd ci działają?


(Styczek2) #11

Witam,

Mam identyczny problem. Windows XP wogole nie chce uruchomic instalatora z plyty. Gdy poprzedni Windows jest uruchomiony i wloze plyte do napedu to wogole jej nie widzi. Gdy wkladam ja do laptopa z ktorego teraz pisze wszystko jest ok wlacza sie autouruchamianie :-x .Zeby sprawdzic czy to nie wina kompa pozyczylem Xp od kolegi i normalnie bootuje z plyty, ale nie chce go instalowac bo to jest pirat a ja mam oryginal :? . Prosba pomocy! !!