Nie da się zainstalować systemu


(Kamil8622) #1

Witam nie wiem jak zainstalować jaki kolwiek system operacyjny zależy mi głownie na 7  ale podczas instalacji wywala błąd ;;instalator nie mógł utworzyć nowej partycji systemowej ani zlokalizować istniejącej partycji;; mam 7 takich samych komputerów i na wszystkich ten sam błąd występuje on w momencie wyboru dysku instalacyjnego dysk jest sformatowany 160gb jedna partycja tworzenie innych nie pomaga tworzylem je innymi programami bootując i nic pomaga system instaluje z usb


(skrzek) #2

Siódemka posiada własne narzędzie do tworzenia bootującego pendriva Windows 7 USB/DVD Download Tool - http://www.dobreprogramy.pl/Windows-7-USBDVD-Download-Tool,Program,Windows,25159.html warto z niego skorzystać.

 

 

mówi się o 'szewskiej pasji' :wink:


(Kamil8622) #3

Ja botuje przez ultra iso i jest to samo jutro spróbuje przez płytę cd chociaż na xp na plytce jest to samo tzn blue screen ..


(Longhorn2009) #4

Aby wgrać XP trzeba wyłączyć AHCI albo zintegrować sterowniki SATA z instalką. Zapewne brak ich jest powodem bluescreena.


(Kamil8622) #5

a co z win 7?


(Longhorn2009) #6

A próbowałeś jeszcze usunąć całą tablicę partycji np. w gparted, a potem utworzyć nowe partycje NTFS i wtedy próbować instalować na tak przygotowany dysk?


(Atronics) #7

zobacz przy pomocy tego 


(Kamil8622) #8

 

 

kasowałem wszystkie partycje w gparted i tworzylem je ponownie i to samo a instalator 7 sam zamienia na NTFS

 

To raczej nie wina programu bo wcześniej normalnie działało a teraz ten sam błąd i to jeszcze na 6 tych samych komputerach ...


(Longhorn2009) #9

Ustawienia BIOS nie były zmieniane? Może ustawienie trybu pracy kontrolera sata w tryb kompatybilności IDE coś da.


(Kamil8622) #10

jutro dodam zdj z biosu


(skrzek) #11

Masz włączone wyżej wspominane AHCI

i dla pewności sprawdziłabym ata vulnerability protection


(mrFreeze) #12

 

Sata Compatible Mode zmień na IDE


(Kamil8622) #13

Sata Compatible Mode mam tylko auto lub disable


(mrFreeze) #14

Kolejne czyli Sata AHCI Enable ustaw na Disabled.


(Kamil8622) #15

Sata Compatible Mode dałem z auto na disabled a Sata AHCL również na disabled  wtedy pokazuje że windows nie mógł znaleźć sterownika do dysku coś takiego jesli trzeba dodam screena


(mrFreeze) #16

Nie pierwsza opcja na Enabled kolejna na Disabled.


(Kamil8622) #17

pierwsza czyli Sata Compatible Mode mam tylko auto lub disabled


(mrFreeze) #18

No to auto.


(Kamil8622) #19

Sata Compatible Mode dałem na auto a tamto Sata AHCL dałem na disabled i jest ten sam blad nie da sie zainstalowac


(mrFreeze) #20

Jak błąd możesz wrzucić fotkę? Oczywiście mówimy o instalacji Windows XP.