Nie dokończona instalacja XP - restart


(Robert19892) #1

Witam!

Chciałem dzisiaj zrobić formata swojego PC, z którego głównie korzystają rodzice, a że format nie był robiony chyba ze 3 lata to wypadałoby go jakoś odświeżyć. Więc standardowo wszedłem do biosu, i tam ustawiłem na cd-rom, żeby instalka poszła, instalacja poszła tak jak zawsze to robiłem, lecz po pierwszym restarcie kiedy to miał być 2 etap instalacji windows XP nie chce się uruchomić, tzn. wyskakuje mi komunikat czy mam uruchomić komputer normalnie czy awaryjnie itd. po czym następuje restart i tak w kółko, nie dochodzi do tego drugiego etapu instalacji, w tej chwili robie różne kombinacje usuwam partycje, instaluje na innych, ale to nic nie daje, spotykam się pierwszy raz z taką sytuacją, proszę bardzo o pomoc.


(Cedar) #2

Po pierwsze - nie "formata, format" tylko instalacja/reinstalacja systemu, która jest często powiązana z formatowaniem dysku twardego.

Po drugie - prawdopodobnie masz dysk SATA a Windows XP nie posiada sterowników do kontrolera SATA znajdującego się na płycie głównej.

Są trzy sposoby na rozwiązanie problemu:

  • przełączenie w biosie z trybu AHCI na IDE/ATA/Compatible

  • dogranie sterowników na początku instalacji (klawisz F6)

  • integracja sterowników z instalką Windowsa za pomocą programu nLite.

http://www.google.pl/search?source=ig&h ... .4.1.1l6l0


(Robert19892) #3

Nie widze nigdzie takich opcji jakie podałeś w pierwszym rozwiązaniu, poza tym robiłem na tym PC dużo instalacji/formatów i nigdy nie miałem takiego problemu, więc nie rozumiem dlaczego teraz tak się dzieje.


(Cedar) #4

Skoro robiłeś "formaty"... :lol:

Może byś podał jaki to jest model płyty głównej? Czasami ta opcja w biosie może się nazywać inaczej.


(Robert19892) #5

ale gdzie ja mam znaleźć nazwę tej płyty głównej? w biosie?? bo papierów do tego pc już raczej nie znajdę, btw. nie znam się na komputerach, mam inne zainteresowania, dlatego miejcie więcej zrozumienia, takie problemy nie rozwiąże sam, dlatego szukam pomocy w internecie.


(Cedar) #6

Jeśli ten komputer działa to użyj programy Speccy:

http://www.dobreprogramy.pl/Speccy,Prog ... 15677.html

Po ściągnięciu, zainstalowaniu i uruchomieniu, wybierz z menu "Plik" opcję "Opublikuj zrzut" i podaj na forum tylko link do tego zrzutu (odpowiednia opcja pojawia się na ekranie - "Kopiuj do schowka" - na forum wklej ze schowka

Jeśli nie działa poszukaj napisu na płycie głównej.


(Robert19892) #7

NFORCE3-A ver 1.0a, tak odczytałem z płyty głównej. bo oczywiście pc nie chodzi, już pisałem że po instalacji windows nie chce sie uruchomić, teraaz pisze z laptopa i też próbuje zintegrować te sterowniki za pomocą nlite ale płytka od windowsa nie chce mi sie odpalić w napędzie, normalnie żarty


(reos) #8

Z tego co pamiętam, przed II częścią instalacji, po restarcie trzeba wyjąć (wysunąć szufladę) z płytą

i dopiero na życzenie instalatora ją wsunąć. Nie mam pewności, czy to było w Win XP, czy w Win 98,

od kilku lat pracuję na linuksie, ale coś mi tak się przypomina.


(Robert19892) #9

raczej nie, bo musi dokonczyć z płyty, poza tym juz próbowałem i bez


(reos) #10

Rozumiem.

Wygląda to tak, jakby po restarcie zamiast przejść do drugiej części instalacji, startuje bootloader z HDD.


(Robert19892) #11

Po restarcie najpierw pyta czy uruchomić komputer normalnie, awaryjne itp, wybieram uruchomić normalnie, po czym następuje restart zamiast ekrany instalacyjnego albo ikonki windowsa

wydaje mi się że jednak może chodzić o te sterowniki albo ustawienie tego AHCI, tylko że tego pierwszego nie mam albo nie mogę odpalić płytki windowsa na laptopie żeby zintegrować je w programie nlite, a to drugie nie mogę znależć


(reos) #12

Teraz od początku, bo coś jest nie tak.

Instalujesz system, ładują się sterowniki, wybierasz formatowanie, potem "Witamy w instalatorze Windows", Instalacja, konfiguracja, pierwsze uruchomienie i >>RESTART<<???

Czyli cała instalacja ok. 60 min ?. I potem po uruchomieniu komunikat, czy uruchomić w trybie awaryjnym itd?


(system) #13

a tak?

http://walendowski.com/2008/02/06/insta ... kach-sata/


(Robert19892) #14

Instaluje system, nie wiem co sie tam ładuje ale wiem że to jest niebieskie tło :smiley: , formatowanie, potem witamy w instalatorze, instalacja, wpisanie cd-keya, ostatni pkt finalizacja i oczywisty restart po czym powinien się uruchomić windows aby dokończyć instalację(2 część), ale jeszcze pyta sie mnie czy uruchomic normalnie itp, wybieram i samoczynny restart zamiast uruchomienia i dokonczenia instalacji, i tak w kółko

z tej strony własnie chciałem zrobić jak tam pisze, ale wsadzam do napędu płytke z instalką windowsa i nie chce się uruchomić, zaraz mi nerwy puszczą


(reos) #15

Spokojnie. Teraz nie ma pewności,co jest problemem: czy płyta jest uszkodzona, czy napęd, czy coś z BIOS-em. Ktoś napewno pomoże, ale trzeba więcej testów.


(system) #16

a sprawdz czy zainstaluje linuxa


(Robert19892) #17

możliwe też że płyta instalacyjna jest do dupy, jeśli nie chce mi się odpalić w napędzie w lapku

nie mam linuxa


(system) #18

a masz wolnego pena?

to puść instalke z pena

http://pclive.pl/instalacja-windows-xp- ... e-540.html


(Robert19892) #19

akurat pendrive ostatnio zgubiłem, a i płyt nie mam, więc musze jutro kupić, jeszcze raz nagram windowsa na płyte i zainstaluje, jak nie pójdzie, to wypale razem z tymi sterownikami, a jak to nie pójdzie to już nie wiem co robić. Poza tym zawsze na tym PC bez problemu instalowałem windowsa XP, więc nie wiem czego teraz takie problemy, mam nadzieję że to przez wadliwą płytke

edit: do czego mam szukać tych sterowników, pod płyte główną i gdzie je mogę znaleźć??


(system) #20

wiesz co może to troche głupawo zabrzmi ale weż przeczyść płytke i napęd nagrywarke