Nie działa CCC z Catalist 8.12


(Radek68) #1

Przy próbie uruchomenia Catalyst Control Center uruchamia się na chwilę proces CCC.exe, po czym wyłącza się i już nic się nie dzieje.

Czy wysępuje to tylko u mnie czy to jakiś błąd w nowym CCC?

Display Driver w wersji 8.12, Catalyst Control Center (Polish) też w tej wersji.

WinXP pro. SP3. Karta Asus EAH3650


(hevet) #2

Masz zainstalowane to: http://dobreprogramy.pl/index.php?dz=2& ... mework+2.0


(Radek68) #3

Tak, mam oczywiście.

Może dodam, że poprzednio miałem kartę X1550 i Catalisty w wersji ... jakiejś niższej, nie pamiętam dokładnie, ale 8.coś.

CCC bez problemu działało.

Po zmianie karty zainstalowałem nowe sterowniki (odinstalowując stare) i CCC nie uruchamia się.


(hevet) #4

http://dlsvr04.asus.com/pub/ASUS/vga/AT ... _winxp.zip to są najnowsze sterowniki do Twojej karty ze strony Asusa.


(Radek68) #5

Dzięki, wiem, byłem tam. Chodzi o to że to są sterowniki sprzed roku...

A najnowsze catalisty doskonale działają, ale nie działa CCC...


(Przemek140371) #6

Po pierwsze musisz usunąć stare sterowniki jak i ekranu tak i CCC.Piszesz że miałeś poprzednią karte X15...coś tam.Po za montowaniu innej karty należy odinstalować poprzednio zainstalowane sterowniki i tu uwaga zrób to w trybie AWARYJNYM.Dlaczego bo to pewniak że będzie dobrze po ponownym zainstalowaniu.Wywal wszystko DRIVERA i CCC.Uruchom system potem normalnie i wtedy dopiero zainstaluj ATI Driver 8.12 a potem CCC 8.12.Przypomne że przed instalacją tych że sterów musisz mieć najpierw wgrane NET Framework 2.0 bo z tego właśnie korzysta CCC podczas uruchamiania.Pozatym wspomne że mam HD 3850 i zarąbiście działa OVERDRIVE".Jak co to wal do przemek14137@wp.pl


(Dav4dav4) #7

Jest jeszcze cos takiego jak drive cleaner:)


(Radek68) #8

Przeczesałem Internet, znalazłem coś takiego jak Guru3D - Driver Sweeper

Opis za picasso: Narzędzie do czyszczenia sterowników. Aktualnie jest obsługiwane usuwanie: NVIDIA (grafika i chipset), ATI (grafika), Creative (dźwięk), Realtek (dżwięk), Ageia (PhysX) i Microsoft (mysz). Program można pobrać w dwóch wersjach: instalacyjnej i bezinstalacyjnej.

Oczywiście nie pomogło. W trybie awaryjnym... NIE POLECAM.

Potem szukałem Driver Cleaner Pro 1.5. Oczywiście już (prawie) niedostępne, bo producent wypuścił wersję płatną. Ale dorwałem oststnią darmową!

Znów zrobiłem wszystko w trybie awaryjnym. Odinstalował wszystko z Ati włacznie z Pandą... (???)

Potem poinstalowałem wszystko od nowa, drivery, CCC, potem CCC z PL, Pandę i... działa.

Dziękuję za porady.