Nie działa DHCP na WIFI


(Doboju) #1

Mam router asmax AR 704g, podłączone do niego 2 komputery. PC (XP) przez kabelek i laptopa (Vista) przez Wifi. Włączyłem na routerze DHCP aby nie trzeba było wpisywać ręcznie ustawień (IP, maska itd). Na PC działa bez problemu a na laptopie nie łączy sie z internetem. Co może być tego przyczyną i jak sobie poradzic z tym problemem?


(Cosik Ktosik) #2

Ale laptop pobiera wszystkie adresy, czy nie? W menu start->uruchom->wpisz services.msc

Czy w usługach jest włączony Klient DHCP?


(Doboju) #3

Laptop nie pobiera adresów. Klient DHCP jest włączony


(Cosik Ktosik) #4

A czy przy statycznych adresach Internet działa? Laptop widzi tą sieć i rozpoczyna z nią łączenie?


(Doboju) #5

Przy adresach wpisanych ręcznie internet działa. Na automatycznych ustawieniach laptop widzi tą sieć, rozpoczyna łączenie ale pojawia się komunikat, że sieć jest niezidentyfikowanali "tylko lokalne"


(Luc3k) #6

A adres ip dostaje z dhcp czy też nie?


(Doboju) #7

Dostaje jakiś adres IP ale zamiast 192.168.1.x jest zupełnie inny


(Kiepas) #8

Tutaj masz kolego sposób, który u mnie poskutkował.

http://www.jedlinski.pl/blog/2008/01/31 ... em-z-dhcp/


(Doboju) #9

Dzięki, wszystko działa jak należy.


(Pawel Uszynski87) #10

Witam!

Mam podobny problem, już wcześniej wpadłem na stronkę podaną przez Kiepasa i niestety nic nie pomogło... identycznie jest gdy łączę się przez kabel. Jedynie sztywne wpisywanie pomaga, ale niestety nie wszędzie tak się da... ktoś zna jeszcze jakieś patenty na ominięcie tego bugu?