Nie działa google na FF


(Miki19 1994) #1

Jak w temacie, kiedy próbuje czegoś poszukać i wchodzę normalnie na google za każdym razem wyskakuje mi 404 Not Found.

Proszę o pomoc


(Bander zwierz) #2

Kliknij "Start", potem "Uruchom...", wpisz "cmd", naciśnij "OK" i w otwartym okienku napisz

ping google.com

Możliwe efekty:
- [*:2qj8n6j4]Pojawią się napisy, np.:

Badanie google.com [209.85.148.106] z użyciem 32 bajtów danych:


Odpowiedź z 209.85.148.106: bajtów=32 czas=28ms TTL=58

Odpowiedź z 209.85.148.106: bajtów=32 czas=29ms TTL=58

Odpowiedź z 209.85.148.106: bajtów=32 czas=29ms TTL=58

Odpowiedź z 209.85.148.106: bajtów=32 czas=30ms TTL=58


Statystyka badania ping dla 209.85.148.106:

    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),

Szacunkowy czas błądzenia pakietów w millisekundach:

    Minimum = 28 ms, Maksimum = 30 ms, Czas średni = 29 ms

co oznacza, że google jest osiągalne z Twojego komputera i wina leży po stronie przeglądarki albo [*:2qj8n6j4]Pojawi się napis:

Żądanie polecenia ping nie może znaleźć hosta google.com. Sprawdź nazwę i ponów

próbę.

Napisz, co uzyskałeś.


(Miki19 1994) #3
Badanie google.com [74.125.39.105] z użyciem 32 bajtów danych:


Odpowiedź z 74.125.39.105: bajtów=32 czas=37ms TTL=51

Odpowiedź z 74.125.39.105: bajtów=32 czas=37ms TTL=52

Odpowiedź z 74.125.39.105: bajtów=32 czas=38ms TTL=52

Odpowiedź z 74.125.39.105: bajtów=32 czas=47ms TTL=52


Statystyka badania ping dla 74.125.39.105:

          Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 <0% straty>,

Szacunkowy czas błądzenia pakietów w milisekundach:

          Minimum = 37 ms, Maksimum = 47 ms, Czas średni = 39 ms

(Bander zwierz) #4

Uruchom Firefoksa w trybie awaryjnym, czyli z parametrem "-safe-mode" (wpisujesz bez cudzysłowu). Sprawdź, możesz się połączyć z Google.

  • [*:1t67bxxc]Jeżeli nie możesz to znaczy że trzeba odinstalować Firefoksa, usunąć wszystkie jego profile, uruchomić komputer ponownie, a potem zainstalować Firefoksa jeszcze raz.

(Miki19 1994) #5

A mógłbyś trochę dokładniej opisać jak otworzyć firefox'a w safe mode?


(Bander zwierz) #6

Zakładając, że masz Windows:

  1. [*:33ddqz27]Klikasz na przycisk "Start" (lewy dolny róg ekranu)

(Miki19 1994) #7

No więc, uruchomiłem Firefoxa w trybie awaryjnym i działało google, natomiast po wyłączeniu wszystkich rozszerzeń, wtyczek, dodatków google ciągle nie działa...


(Bander zwierz) #8

Należy wobec tego przywrócić wszystkim ustawieniom konfiguracyjnym własności domyślne. Jest to jednak działanie nieodwracalne, dlatego należy się zabezpieczyć:

  1. [*:3u1zyuf3]Zaznacz i skopiuj ten post do np. notatnika

(Miki19 1994) #9

Kurde... dalej nie działa...


(Bander zwierz) #10

Uruchom Firefoksa w trybie safe mode i w momencie, gdy ukaże się okienko:

ph422_MWSnap064.png

zaznacz wszystkie opcje, a następnie kliknij przycisk "Wprowadź zmiany i uruchom ponownie". Napisz, czy po takim uruchomieniu Google zacznie działać.


(Semtex) #11

Podam na przyszłość....

Uruchamianie Lisa w trybie awaryjnym w ten sposób jaki opisałeś zajmuje sporo czasu, można to zrobić znacznie szybciej: Wciskamy i trzymamy "Shift"-> nadal trzymając Shift klikamy ikonę skrótu Lisa (jak podczas normalnego uruchomienia)-> List startuje w trybie awaryjnym...

Opcja nr 2, dla wersji od 4 wzwyż: Przycisk "Firefox" w głównym oknie przeglądarki-> Pomoc-> uruchom ponownie z wyłączonymi dodatkami...


(Miki19 1994) #12

Ciągle nic... Ale teraz nawet po włączeniu FF'a w trybie awaryjnym google dalej nie działa, a przysiągłbym że wcześniej działało... Wygląda na to że trzeba przeinstalować go


(Bander zwierz) #13

Tak jest. Odinstaluj, usuń nowoutworzone katalogi, przeczyść Rejestr np. tym programem, zrestartuj system i zainstaluj Firefoksa jeszcze raz.


(Miki19 1994) #14

Kurde, to nic nie pomogło... Dalej nie działa


(Leon$) #15

Pobierz OTL otl-gmer-rsit-dds-inne-instrukcje-t370405.html przeskanuj daj log OTL.txt oraz Extras.txt.

:slight_smile:


(Bander zwierz) #16

A w innych przeglądarkach Google działa?


(Miki19 1994) #17

Na IE tylko działa, FF i Google Chrome sprawdzałem i nic


(Bander zwierz) #18

Zrób tego OTL-a.


(Miki19 1994) #19

Proszę bardzo: http://www.megaupload.com/?d=G0E86991


(Leon$) #20

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pokaż log z usuwania.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile: