Nie działa google.pl, gmail i inne działaja - log


(Grungini) #1

Proszę o sprawdzenie loga. Problemem jest to że na żadnej przeglądarce nie działa wyszukiwarka google. Gmail, Mapy i inne strony działaja.

Skanowanie Dr Web i Malwarebytes Anti-Malware nie pomogło.

Logi:

OTL: www.wklej.org/hash/1cc9a950d07/

OTL Extras: www.wklej.org/hash/28c52d85277/

GMER: www.wklej.org/hash/e50674d0ad3/

Z góry dzięki


(Atis) #2

Takie wpisy mogą oznaczać rootkita Rloader.

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Pokaż raport z tego programu.


(Grungini) #3

http://www.wklej.org/id/840566/


(Atis) #4

sptd to nieszkodliwy sterownik od napędu wirtualnego, więc wybierz Skip

W przypadku ACPI wybierz opcję leczenia Cure

Zatwierdź restart w celu dokończenia leczenia.

Po restarcie ponownie przeskanuj za pomocą TDSSKiller i pokaż raport.


(Grungini) #5

Pomogło, wielkie dzięki! :smiley:

Dla pewności jeszcze log:

http://www.wklej.org/id/840577/


(Atis) #6

Sterowniki od ESET Smart Security nadal działają, a tego programu nie widać na liście zainstalowanych aplikacji.

Użyj ESETUninstaller

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Grungini) #7

log z usuwania: http://www.wklej.org/id/840614/

log z ponownego skanowania http://www.wklej.org/id/840635/


(Atis) #8

Wklej i kliknij Wykonaj skrypt:

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Grungini) #9

Po sprzątaniu i restarcie systemu nie odpala system, przez moment wyskakuje tylko komunikat "Press Enter to continue loading file SPTD.sys .

To jest netbook więc nie mam w nim w razie czego napędu cd. System Win XP chyba z SP3


(Atis) #10

Sprzątanie nie ma żadnego związku z tym sterownikiem, bo kasuje tylko kwarantannę od OTL

Spróbuj uruchomić system system w trybie awaryjnym lub opcji Ostatnia znana dobra konfiguracja.

Po uruchomieniu komputera naciskaj klawisz F8 i wybierz tryb awaryjny.


(Grungini) #11

Właśnie w trybie awaryjnym ten komunikat. Żaden z 3 trybów nie odpala. Ostatnia znana konfiguracja też. Tylko czarny ekran


(Atis) #12

Jeżeli masz pendrive to spróbuj OTLPEUSB.

Zobacz obrazki od słów sur Clef USB:

http://forum.malekal.com/otlpe-live-t23453.html#p213090

Link do pobrania:

http://www17.zippyshare.com/v/67918094/file.html

Instalacja Windows z pendrive:

http://podajdalej.pl/nietypowa_instalac … adnik-3426


(Grungini) #13

OTLPEUSB powinno naprawić problem? Mam możliwość jeszcze zainstalowania windowsa z ukrytej partycji, najlepiej nadpisania plików systemowych, ale wolałbym naprawić ten problem żeby nie musieć instalować wszystkich programów od nowa.

Dodane 03.10.2012 (Śr) 19:44

Odpaliłem OTLPE z pendrive, skopiowałem sptd.sys w inne miejsce, uruchomiłem ponownie i idzie dalej ale zatrzymuje się na logowaniu, jest komunikat “Wystąpił problem , który uniemożliwił systemowi Windows dokładne sprawdzenie stanu licencji dla tego komputera. Kod błędu: 0x80090019” I wraca do logowania znów. Tryb awaryjny działa normalnie. Zmiana nazwy pliku wpa.dbl nie pomogła, pliku wpa.bak nie ma. System oryginalny OEM.

Dodane 03.10.2012 (Śr) 19:44

Log z OTLPE: http://wklej.org/id/841175/


(Atis) #14

Odinstaluj w awaryjnym ten sterownik

Pobierz i uruchom SPTDinst, a następnie kliknij Uninstall.

Czy próbowałeś w awaryjnym użyć funkcji przywracania systemu.


(Grungini) #15

Nie pomogło, nie mam możliwości przywrócenia systemu. Co ciekawe przy awaryjnym zwykłym i z wierszem polecenia nie ma komunikatu przy logowaniu, a przy tym z obsługą sieci jest i nie ma możliwości się zalogować


(Atis) #16

Spróbuj porad z tego tematu:

http://www.geekstogo.com/forum/topic/40 … in-screen/