Nie działa karta sieciowa


(DzejkobJacob) #1

Witam po aktualizacji systemu z xp do win 7.
Nie działa karta sieciowa.W menedżer urządzeń obok kart widać żółty znak a we właściwościach pisze że "This device cannot start code 10"Proszo o pomoc


(FadeMind) #2

Musisz zaktualizować sterownik do karty sieciowej - pobrać i zainstalować zgodny sterownik z windows 7.


(DzejkobJacob) #3

Zainstalowałem ale i tak nie działa


(FadeMind) #4

Podaj model karty (albo najlepiej PID z właściwości urządzenia)


(DzejkobJacob) #5

Model to chyba hornet.Nie wiem bo to nie mój komputer


(JNJN) #6

https://forum.dobreprogramy.pl/uploads/default/original/3X/0/a/0a5e5c2fc38647685cdf8e850df7b641a98329b2.PNG

Podaj identyfikator sprzętowy tej karty.

Menedżer urządzeń klikamy prawym przyciskiem myszy na interesujące nas urządzenie i wybieramy Właściwości w oknie, które zostanie otwarte przechodzimy na kartę Szczegóły i z rozwijanej listy Właściwości wybieramy Identyfikatory sprzętu.


(Longhorn2009) #7

Skopiuj i wklej tutaj Hardware Ids z zakładki Detail. Poszukamy sterów, ale jeśli to stara karta b/g to jest ewentualność, że nie będzie kompatybilna z win 7.


(DzejkobJacob) #8

Karta jest z 2009 więc powinno być ok


(DzejkobJacob) #9


(Longhorn2009) #10

Skopiuj i wklej pierwszą wartość.


(DzejkobJacob) #11

Pisze z telofonu przepiszę PCI\VEN_11AB&DEV_1FAA&SUBSYS_1FAA11AB&REV_03


(Longhorn2009) #12

Sprawdzałeś te http://www.elektroda.pl/rtvforum/topic1729860.html?


(DzejkobJacob) #13

Wysyłam… nie działa


(Longhorn2009) #14

Jeśli sterowniki nie działają to problem może tkwić w braku podpisu cyfrowego. Szczególnie gdy system jest w wersji 64-bit. Odpowiednią opcje wybierzesz klikając F8 przed startem systemu, po ekranie POST BIOSu


(DzejkobJacob) #15

Działa wielkię dzięki za pomoc temat do zamknięcia.


(Longhorn2009) #16

F8 wciskasz gdy minie ekran BIOS, przed etapem ładowania systemu.