Nie działa kilka funkcji Windowa ;/


(Vacko) #1

Witam,

Od kilku dni nie działa mi opcja PERSONALIZE (klik PPM na pulpicie i tam ta opcja). Poza tym nie mogę się także dostać do właściwości MÓJ KOMPUTER. Przypuszczam, ze winę ponosi tutaj wyłączona jakąś usługa, choć głowy obciąć nie dam i też nie wiem jaka to usluga.

Z góry dziękuję za pomoc :slight_smile:

Pozdrawiam!


(Kubakuderski) #2

Jeśli kiedyś działały to polecam zrobić przywracanie systemu, do punktu kiedy jeszcze działały.

Pozdrawaim kuhar!


(Vacko) #3

No niestety nie zachowałem, żadnego punktu przywracania.

Ale i tak dzięki za chęć niesienia pomocy potrzebującym i za zainteresowanie się tematem :mrgreen:

Pozdrawiam!


(Kriss Hietala) #4

System robi automatycznie punkty przywracania systemu po updatach oraz po instalkach niektorych progsow, chyba ze masz system 2 dni albo kilka godzin i nie ma do czego wracac :smiley:


(Vacko) #5

hmm.. ale skoro wyłączyłem opcję tworzenia punktów przywracania?

nawet jeżeli chciałbym to zrobić to nie mam jak, bo jak napisałem: nie mogę się dostać do Mój Komputer -> Właściwości

Chyba poddam Win reinstalce ;]] bo nie tylko taki mam problem.


(Kriss Hietala) #6

hehe po co wylaczales? xD

A konsole przywracania odpalasz: start->uruchom->rstrui.exe


(Vacko) #7

nie da rady z przywracaniem.

a wyłączyłem, żeby "zaoszczędzić miejsce na dysku" i poza tym w XP nigdy go nie używałem, reinstalka pomagała ;]


(Kriss Hietala) #8

hehe..ile sie miejsca zaoszczedzi? :smiley: ja mam na viscie wolnego 40GB, jak przelacze na xp to nagle mam 50GB wolnego na partycji z Vista XD

Po powrocie na viste dalej jest 50GB wolnego,ale sie zapelnia niedlugo :wink:

Ciekaw co tam winda wrzuca? Wszak chodzi o 10GB! !!


(Vacko) #9

ile miejsca zaoszczędzi to nie wiem ;D ale tak jakoś byłem przyzwyczajony do wyłączania tej funkcji i tak już wyszło :stuck_out_tongue:

a wiesz może czy z wirtualnego dysku zainstaluję system? (niekoniecznie viste)


(Asterisk) #10

Nie wiem - nie piszę :stuck_out_tongue:


(aero) #11

Vistę spokojnie z Virtuala można zainstalować :slight_smile:


(Vacko) #12

Witam ponownie!

Tak więc uporałem się z moim problemem :twisted:

Wina leżała w wyłączonej usłudze Software Licensing Service (SLS)

Usługę włączyłem i od razu wszystko zaczęło grać - Control Panel się otwiera, właściwość Mój Komputer i Ekranu.

Dzięki za podjęcie się rozwiązania problemu :slight_smile:

Pozdrawiam!