Nie działa klawiatura po odłączeniu


(abducted) #1

Witam
Posiadam klawiaturę kd-600l a a4techa z podświetleniem. Chciałem poprawić kable, więc odłączyłem ją, podłączyłem ponownie i przestała działać. Można tylko właczyć podświetlenie, ale żadne klawisze nie działąja.

Oczywiście przepiąłem do innego portu; sprawdziłem na innym kompie to samo! Nie działa, nie zapala się nawet numlock. Co się mogło stać, spaliło się coś? Czy można to naprawić? Klawiatura kosztowała osiemdziesąt złotych … jak to naprawić. Droga klawiatura dlaczego przestała działać od wyciągnięcia wtyczki USB i włożenia z powrotem?


(BloodyEyes) #2

Mogło dojść do jakiegoś zwarcia, albo uszkodzenia przewodu.

Wygląda na to, że obecnie działa tylko zasilanie.


(~MacG) #3

Menadżer urządzeń widzi klawiaturę? działa w biosie/UEFI?


(Pablo_Wawa) #4

Dla pewności sprawdź ją jeszcze na innym komputerze - jak tam będzie tak samo, wtedy ją “reklamuj”.


(abducted) #5

Jak mam wejść do biosu skoro nie działa klawiatura? :slight_smile:
Sprawdzałem na innym sprawnym kompie i jest to samo. Co mogło się spalić, chciałbym to wymienić…; nie wyrzucę klawitury za osiemdziesiąt złotych… Niestety nie jest już na gwarancji, kupowałem ją dwa i pół roku temu.

PS
jak mogło się coś spaliść na złączu USB, skoro jest on hot-plug? Chciałem tylko uporządkować kabel, i na chwilę wypiąłem klawiaturę, podłaczam ponownie,a tu klawiatura jest martwa :cry:


(Astor44) #6

Według mnie, impuls napięciowy przy wkładaniu wtyczki uszkodził jakiś układ scalony. Widocznie za ceną jednak nie idzie jakość, a płaci się za “wodotryski” (podświetlenie). Raczej nic z tym nie zrobisz!


(bachus) #7

Zajrzyj do wtyczki, może rzuci się w oczy jakiś ułamany pin.