Nie działa litera "ó" z klawiatury (alt + o)


(marcin-4) #1

Pojawił się u mnie następujący problem: nie mogę wpisać z klawiatury litery "ó". Przy każdym naciśnięciu alt + o blednie tylko górny pasek w oknie i okno staje się nieaktywne. Aby je uaktywnić, muszę kliknąć myszą wewnątrz okna. Inne polskie znaki diakrytyczne mogę wpisać z klawiatury bez problemu, problem jest tylko z "ó". Czy ktoś mógłby mi pomóc w tej sprawie? Poszukałem w internecie i wydaje mi się, że najbardziej prawdopodobną przyczyną jest przejęcie tego skrótu klawiaturowego przez inną funkcję. Jaką - nie mam pojęcia, nie udało mi się rozwiązać tego problemu. Mój system to Windows Vista. Z góry dziękuję za wszelką pomoc.


(luger) #2

To, że jakiś program przejął ten skrót klawiszowy to najprawdopodobniejsza przyczyna, dopóki go nie namierzysz to jest rozwiązanie tymczasowe.

Ctrl+Alt+o = ó :o


(marcin-4) #3

Niestety, to rozwiązanie tymczasowe nie działa - efekt jest dokładnie taki sam, jak przy Alt+o. W jaki sposób mogę namierzyć ten skrót klawiszowy i program albo poradzić sobie z problemem w inny sposób?


(fiesta) #4

Hotkey Commander 2.0

http://www.sciagnij.pl/programy/p/Windo ... ander/7434


(luger) #5

Jeżeli Ctrl+Alt też nie działa to nie jest to raczej wina przejęcia skrótu przez jakiś program. Tak myślę ale się nie dowiesz póki nie użyjesz tego Hotkey Commandera, którego polecił ci moderator.


(Leon$) #6

Brak małego ó

Może zainstalowany jest program TuneUp , a dokładniej moduł odpowiedzialny za optymalizację RAMu. W opcjach skrótów klawiaturowych (hotkeys) jest możliwe wyłączenie tego skrótu.

Może PeerGuardian 2

:slight_smile: