Nie działa (mała) literka ś


(Monsci) #1

Witam ...

nie działa mi literka "ś"

na skrót klawiszowy alt+s nie wstawia się nawet samo "s"

Mam włączony język polski programisty. Wyłączone są skróty klawiszowe w ATI Catalyst Center.

Przeszukałam już chyba wszystkie fora... i nic.

Jaki program może mi blokować ten skrót? lub w jaki sposób mogę znaleźć co w ogóle go blokuje. Już brakło mi pomysłu.

Oprogramowanie Windows 7

Proszę o pomoc.

Monika


(ak6) #2

Ten program pozwoli ci sprawdzić i edytować skróty klawiaturowe: http://www.jfwlite.com/hotkeyd.zip

A może masz zainstalowany program PS Tray Factory?


(Volley Ball) #3

wyłączenie skrótów nic nie daje. musisz zmienić skrót z alt+s na np alt+ctrl+s. ja tam miałem tylko z literką ć.


(Monsci) #4

Nie mam zainstalowanego PS Tray Factory, a proponowany program nie wyszukał żadnych skrótów :frowning:

Zainstalowałam też Hotkeys Commander, który znalazł różne różniaste skróty ale alt+s nie ma.

W ATI Catalyst Center ( a jest to jakaś najnowsza wersja) nie doszukałam się opcji zmiany skrótu.

Na innym laptopie miałam problem z literką "ć" i rozwiązałam go właśnie poprzez zmianę alt+s na alt+b i poskutkowało.

Tutaj nie mogę się doszukać.

Czy inni szczęśliwi posiadacze Windowsa 7..... nie mają przypadkiem tego samego problemu? Może to jego wina...


(ak6) #5

Nie to nie jest wina Windows 7 ani Catalyst'a

Pozostaje podłączyć zewnętrzną klawiaturę USB i sprawdzić.

Jeśli problem nie wystąpi to znaczy, że masz problem sprzętowy a nie programowy.


(Monsci) #6

Problem rozwiązany :smiley:

Winny był program System Control Menager dla notebooków MSI

Zadzwoniłam do serwisu producenta... ( że ja na to od razu nie wpadłam...ehhh)

wysłano mi aktualną wersję ww. programu i to rozwiązało kwestię.

Bardzo dziękuję za pomoc tutaj na forum.

No, a przy okazji... może komuś przyda się ta wiedza, bo przypuszczam, że niejeden spotka się jeszcze z tym problemem.

Pozdrawiam

Monika