Nie działa mi nowa myszka + mam 2 błędy w systemie!


(system) #1

Od razu mówię , że dawno nie formatowałem , nie instalowałem sterowników itp i mi się trochę zapomniały różne rzeczy :?

A teraz dorzeczy mam win 2000 i pogrzebałem się trochę po systemie bo ostatnio coś spowolnił znalazłem coś takiego

systemcr3.png

Skasowałem te znaki zapytania (bo miały błąd jakiś) i potem komputer się zawiesił od ponad 8 miesięcy go nie resetowałem....Po restarcie systemu pojawia się instalacja a ja nie wiem o co chodzi i wymaga CD do czego ??

instalacjapz9.png

Nie zna się na tym i nie wiem co robić !!

I przez te chyba błędy nowa myszka mi nie działa laser się nie świeci !!

Media Tech MT1042 DJ Mouse I pisze : "Podłączenie myszki nie wymaga żadnych dodatkowych sterowników."

Bo tam nie było dyskietki czy CD jakiegoś 1 raz działała a na 2 dzień przestała zostaje mi znów stara myszka powolna a ta przeskakuje co jakiś czas :arrow:

Biorę Next potem wyświetla się z kod ma zainstalować i za każdym razem bierze CD i potem i tak pisze coś takiego Windows Update Honster i albo

o to zdjęcia krok po kroku !!

1) 38425462to8.png

2) 33833569pn6.png

Tu jest taka kula update win 0 % zawsze jest !!

3) 36204581yk4.png

4) 38533658vn5.png

5) 47546627rz7.png

6) 34962574aa2.png

7) 46424672sv6.png

8) 78884249ql3.png

9) 36963237qk2.png

10) 10gc3.png

11) 11ej8.png

12) 12jz3.png

o dziwno poszło all teraz zresetuje komputer [-X


(system) #2

:expressionless: No i nic i znów się pojawia po resecie systemu Instalacja PCI Device !!


(Asterisk) #3


(efazeti) #4

Ethernet Controller to pewnie karta sieciowa, a jeśli tak to masz 2 wyjścia:

a) zainstalować sterowniki z CD dołączonej do płyty głównej

b) wyłączyć ją w BIOS jeśli jej nie używasz

z tym PCI Device też możesz spróbować zainstalować sterowniki z CD od płyty głównej

podaj też model płyty głównej jaką masz (jeśli nie wiesz to sprawdź w programie Everest)


(system) #5

Nie wiem bo ja kompa dostałem razem z nim tylko miałem win 2000 EN + sterowniki od monitora i tak monitor mam nowy.... Wiem tyle , że procesor mam zintegrowany !!


(system) #6

a teraz mam to :

sadsadadaaspv8.png

co i gdzie mam zrobić , żebym nie miał tych błędów i żeby my myszka działała !!


(system) #7

A kartę sieciową mam Pentagrama 100 mega czy jakoś tak i mam do niej sterowniki wgrać ??

  • jeszcze nie mogę win zaktualizacować kula non stop 0 % !!

(efazeti) #8

jaką masz płytę główną?


(system) #9

Intel mam tam obrazki na końcu mojego postu od 1-12 i tam masz 1 all napisane


(efazeti) #10

nigdzie nie jest napisane jaka płyta, pisałem Ci wcześniej jak to sprawdzić

windowsa 2000 już nie zaktualizujesz poprzez witrynę windows update z powodu takiego, iż dla tego windowsa skończyło się wsparcie techniczne ze strony microsoftu (nie są wydawane poprawki)


(system) #11

All z tego Eventera czy jak on tam :

123bc5.png

A komputer jak się włącza to mam chyba IBM taka Firma A jak nic z tego co wyżej to napisz co gdize i jak się nazywa !!


(efazeti) #12

stronka ze sterownikami:

http://developer.intel.com/support/chipsets/sb/CS-009236.htm


(system) #13

Możesz dać konkretny link ?? Tak , że wcisnę i od razu mi ściągnie ?? BO dam jest dużo Download...

2 ) I czy to rozwiąże mój problem z tymi 2 błędami ??