Nie działa mysz :( Pomocy

(verona) #1

Witam. Dziś rano wstałem, włączam komputer a tu kursor nie chce się ruszyć. Myszka (optyczna, to okrągłe wejście) świeci się. Podłączyłem inną (optyczna, USB) świeci się, a kursor nadal się nie chce ruszyć. Weszłem w Panel Sterowania/Mysz/Sprzęt i pusto, nie wykrywa żadnego sprzętu, wszystkie pola puste… Z bólem serca zrobiłem formata ale kursor nadal tkwi na środku ekranu. Myszki działają poprawnie, bo sprawdzałem na innym komputerze. Co mam robić :frowning: Pomocy…

PS Mam Windows XP

(Adi Cpj) #2

Verona moim zdaniem masz uszkodzony port USB . Mówisz że mysz działa poprawnie na innym pececie.Masz uszkodzony port USB spróbuj podłączyć myszkę pod inny port USB .

(verona) #3

Ale próbowałem też z tym okrągłym wejściem oraz USB. Nie działa ani to ani to…

(Klossj23) #4

Masz możliwość skorzystania z jakiegoś systemu LiveCD ?

(verona) #5

A Możesz coś więcej na ten temat powiedzieć? O co w tym chodzi :slight_smile:

Edit: Ok wiem już co to jest, ale co to ma do mojego problemu xd

(Kolmar) #6

Radzę zerknąć do biosu… opcja PS/2 Mouse Function Control, USB Legacy Support

http://klub.chip.pl/lipka/praktyczne/bioskonf.htm

(verona) #7

W biosie nie mogę znaleźć nigdzie PS/2 a to USB jest ustawione na Enabled. Dodam że robiłem też ustawienia domyślne…

W dniu 12.07.2008 , o godzinie 18:28 został dopisany post przez verona

A czy nowsza płyta główna coś da? Czy będzie ona pasowała do mojej obudowy oraz innych części (RAM, karta graficzna). I ile takie coś kosztuje, mam teraz: ASUSTEK - ASUS A8N-E NFORCE ULTRA S939. I czy w ogóle warto…

(Klossj23) #8
Edit: Ok wiem już co to jest, ale co to ma do mojego problemu xd

Wtedy można by było łatwiej powiedzieć czy wina leży po stronie sprzętu czy systemu operacyjnego, choć to raczej wygląda na sprzęt.