Nie działa pamięć 2 x 1GB na płycie k8m800-m7a


(krmnfc) #1

Witam.

Niedawno kupiłem 2 kości po 1 gb pamięci samsunga. Po włożeniu ko komputera komputer nie działa, tzn. monitor nie sie nie włącza. Pozostaje pomarańczowa kontrolka. (monitor LG flatron w1942s). Po wyjęciu jednej kości wszystko jest normalnie. drugi slot działa prawidłowo, sprawdzałem starą 512-ką, także samsunga. Obydwie kości po 1 gb są sprawne, też sprawdzałem. Z tego co wiem ta płyta obsługuje właśnie do 2 gb ( 1gb na slot). a i jak włoże 1gb i 512 mb to też działa. wszystko w biosie wygląda prawidłowo, ale mogę się mylić.

I tu moje pytanie:

czemu tak sie dzieje?

z góry dziękuje za pomoc. :wink:

specyfikacja komputera:

płyta: k8m800-m7a

proc: AMD sempron 2600+ 1,6ghz

grafa: asus AH3450 512 ram.

dzwiek : creative sound blaster live!

dysk 1: 80 gb samung (stary na taśme)

dysk 2: 400 gb samsung 7200 rpm sata

specyfikacja starego ramu:

pd3200u-30331-z 512mb pc3200 cl3 (z naklejki)

nowy:

pc3200u-25311-E0 1gb DDR400 cl2.5 (z naklejki)


(eddie71) #2

Sprawdź w instrukcji obsługi płyty czy są jakieś uwagi co do pamięci.

http://www.biostar.com.tw/upload/Manual/K8M80-M7A_0103C_B.exe

Chciałem ściągnąć ten plik (1 MB), ale idzie to bardzo powoli.

Z pamięciami DDR często były problemy.

Trzeba było zwracać np. uwagę na to czy pamięci są jedno czy dwustronne albo czy są zgodne z chipsetem itd.

Z DDR II jest dużo lepiej.

Sprawdź czy masz właściwy BIOS,niekoniecznie najnowszy.


(krmnfc) #3

no faktycznie idzie jak krew z nosa... 3kB/s max i jeszcze są błędy przy wypakowywaniu...

//edit

znalazłem na innej stronie to

szkoda że zgubiłem ten głośniczek to by mi komputer coś więcej powiedział. Cóż, pogrzebe w tym jak będę miał więcej czasu. Czekam na więcej odpowiedzi, może ktoś miał podobnie ?

zbaczając z tematu: 75 stopni celcjusza to chyba nie jest nomalne przy starcie kompa po 12h, prawda ?


#4

krmnfc , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(eddie71) #5

Link,który podałeś podaje tylko pierwszą stronę instrukcji.

Tutaj pełna instrukcja (działa tylko w przeglądarce):

http://www.manualowl.com/m/Biostar/K8M80-M7A/Manual/222432

Jednak nic dodatkowego o pamięci nie podano.

Sprawdź wersję Biosu.

Zmień tytuł tematu unikając wyrazu "problem".

Np. "Nie działa pamięć 2 x 1GB na płycie k8m800-m7a".


(krmnfc) #6

wersja biosu

AwardBIOS v6.00PG


(eddie71) #7

Data tego Biosu to 7.09.2005.

Na stronie amerykańskiej jest dostępny nowszy (9.05.2006) ale nie wiadomo czy jest konieczne aktualizowanie.

http://www.biostar-usa.com/mbdownloads.asp?model=K8M80-M7A

Po wersji Biosu można wnioskować,że płyta jest dość stara i nie warto już więcej w nią inwestować.

Weź jeszcze pod uwagę,że niektóre pamięci (DDR1) nie współpracowały ze wszystkimi chipsetami.Ograniczenia też robił słabszy procesor.Oczywiście nie musi to być akurat w Twoim przypadku.

PS.

Oprócz podstawowej nazwy płyty (k8m800-m7a) powinieneś znać rodzaj wersji płyty.Jest to wydrukowane na płycie.

Przykłady nazw:

Biostar k8m800-m7a rev.1

Biostar k8m800-m7a rev.7 itd.


(krmnfc) #8

coś znalazłem

obok cpu jest napisane: k8m800-m7a ver 1.0


(eddie71) #9

Jeśli będziesz miał okazję to spróbuj włożyć inne pamięci.

Nie warto jednak do tego czegokolwiek kupować.

Można pozostać przy tym 1,5 GB i ewentualnie nastawić się na przesiadkę na nowszy sprzęt.


(krmnfc) #10

dobrze, spróbuje.

zostanę przy tym 1,5gb a przesiadka na nowy sprzęt nie zależy ode mnie bo ja tego staruszka nie używam.

dziękuję Ci za pomoc eddie71. :slight_smile:

jeśli moderator uzna to za potrzebne niech zamknie temat.

pozdrawiam :wink: