Nie działa pilot od amplitunera


(agaopo) #1

Posiadam amplituner Onkyo tx-sr308.Z nieznanej przyczyny amplituner przestał reagować na pilota.

Nie pomaga wymiana baterii ani resetowanie pilota.


(SnykeShadow) #2

„Rozbierz” pilota. Wyjmij gumową wkładkę z węglikami i przeczyść je płynem do tego przeznaczonym – najlepiej czymś do czyszczenia styków elektrycznych etc. Ewentualnie jakimś płynem na bazie spirytusu ble by nie był tłusty.

Pilot powinien zadziałać.


(jarekm26) #3

żeby sprawdzić pilota, uruchom kamerkę w tel. kom., skieruj

diode w pilocie do obiektywu telefonu, i sprawdź czy pulsuje dioda

po naciśnięciu przycisku w pilocie....


(fiesta) #4

A cio to węgliki ??

Węgliki to chyba raczej przy wiertłach do betonu, a tutaj masz gumę przewodzącą.


(agaopo) #5

stosując się do porady od jarekm26 mogę stwierdzić,że pilot działa.

Chociaż dalej ampli nie reaguje na niego.

Nie chcę nic rozkręcać,bo sprzęt jest na gwarancji więc chyba go odeślę do naprawy.


(SnykeShadow) #6

Guma przewodząca w pilocie? Guma jest izolatorem a nie przewodnikiem. Tak węgliki są w wiertłach tarczach do cięcia betonu nożach tokarskich, ale też w pilotach do telewizorów etc.

Węgliki, to te małe czarne kółeczka (umieszczone w gumie), które powodują po naciśnięciu danego przycisku w pilocie zamknięcie obwodu i reakcję pilota. Ich struktura jest węglowo-grafitowa lub grafitowa. Fakt, że określenie „węgliki” jest dość dziwne, ale tak się to potocznie nazwa – przynajmniej u elektroników.

agaopo

Jeżeli faktycznie pilot działa to najprawdopodobniej padł Ci odbiornik odpowiadający za odczyt sygnału sterowania. Skoro sprzęt jest na gwarancji to faktycznie nic nie „rozkręcaj” tylko oddaj ampli do naprawy gwarancyjnej.


(fiesta) #7

http://www.nowyelektronik.pl/searchskle ... is&nr=8954

Węgliku :wink:


(agaopo) #8

Witam,

dzwoniłam do serwisu i okazuje się,że wystarczyło zresetować amplituner.

Problem rozwiązany.