Nie działa połączenie sieciowe po odinstalowaniu firewalla


(system) #1

Witam

Ostatnio zainstalowałem na komputerze z systemem Windows Vista SP2 firewalla FortKnox.

Program okazał się całkowitym niewypałem, o dziwo zajmował mało zasobów ale działał tak wolno jakby miał się zaraz zawiesić. Po jakiś 5 minutach go odinstalowałem (nie sprawiał problemów). Jednak od tej pory nie działa połączenie sieciowe; wyświetla się "sieć niezidentyfikowana". Nie pomaga restart połączenia, windowsowe narzędzie do naprawiania połączenia, ani odinstalowanie karty sieciowej.

Z góry dziękuję za pomoc.


(Kwalimir) #2

To spróbuj przywracania systemu.Pomaga na większość bolączek :slight_smile:


(system) #3

Problem w tym, że nie mam ani jednego punktu przywracania systemu.


(Kwalimir) #4

Więc spróbuj tego

Naciśnij START i w pasku wyszukiwania wpisz cmd, potem prawoklik na cmd.exe i uruchom jako administrator.

W konsoli wpisujesz netsh winsock reset i potem enter, restart komputera i powinno być ok.


(system) #5

Nie pomogło


(Kwalimir) #6

Pewnie zostały jakieś śmieci po tym FortKnox.Spróbuj zainstalować go ponownie i potem usunąć tym programem

http://www.dobreprogramy.pl/Revo-Uninst ... 12741.html

Możesz też sprawdzić i przeczyścić system tym

http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html

Ale najpierw spróbuj jeszcze tego polecenia

netsh int ip reset


(system) #7

Pojawia się taki błąd (przy uruchomieniu jako admin):

83706280.jpg


(Kwalimir) #8

Te dwa wpisy w rejestrze są za to odpowiedzialne

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\

i

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP\Parameters\

Tak za godzinke podrzuce zrzuty ekranu jak te wpisy wyglądają u mnie,porównasz i może pomoże.


(marcin82) #9

Witam.

A deinstalacja tej zapory poszła bez problemów?

Jeśli odinstalowałeś bez błędów czy komunikatów, przeczyść rejestr. To usunie nieużywane wpisy, w tym pozostałości po tej zaporze.

Może też pomóc usunięcię połączenia sieciowego [restart] "Utwórz nowe połączenie".

Może być również tak, że po programie pozostały jakieś demony czy usługi działające w tle, które blokują dostęp, należy je odnaleźć, ubić i wywalić z autostartu.

Start -> Uruchom -> msconfig albo msc.exe i tam zobacz, czy coś po tym programie nie zostało. (o ile dobrze pamiętam).


(Kwalimir) #10

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\

http://www.fotosik.pl/pokaz_obrazek/4ca ... b11e9.html

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP\Parameters\

http://www.fotosik.pl/pokaz_obrazek/3a3 ... ea221.html

Zanim wprowadzisz jakiekolwiek zmiany w rejestrze zrób kopie zapasową tych dwóch kluczy.


(system) #11

Tak

Już to zrobiłem.

Nie pomogło

Nic nie ma

Co mam z tym zrobić?


(Kwalimir) #12

Porównać z wpisami we własnym komputerze i ewentualnie wprowadzić zmiany.


(system) #13

Wszystko tak samo...


(Kwalimir) #14

Sprawdź jeszcze to

http://www.fotosik.pl/pokaz_obrazek/868 ... 13ef1.html

http://www.fotosik.pl/pokaz_obrazek/e14 ... 6c139.html

Tam gdzie jest zamazane powinna być nazwa twojego komputera.W DhcpNameServer może być inny wpis.


(system) #15

Tu jest tylko co innego:

61758245.th.jpg


(Kwalimir) #16

I to może być to, edytuj ten klucz żeby wyglądał tak jak u mnie,oczywiście tam gdzie zamazane twoja nazwa sieci.

Ale najpierw koniecznie zrób kopie całego klucza,jak coś będzie nie tak będziesz mógł go szybko przywrócić.


(system) #17

Co mam wpisać w DhcpNameServer?

Załączam obrazek ipconfig. Nie wiem czy to z tego trzeba coś przepisać...

675657.th.jpg


(Kwalimir) #18

Na razie z tym poczekaj.Pobierz ten program:

http://www.softpedia.com/get/Tweak/Netw ... izer.shtml

Uruchom jako administrator i potem File-Restore Windows Default Settings.

Wcześniej możesz zrobić kopie bezpieczeństwa (Backup Current Settings)


(system) #19

Nic to nie dało.


(Kwalimir) #20

Restartowałeś komputer?