Nie działa przednie gniazdo


(Donkoski) #1

Moje sterowniki to Realtek

sterfm6.png

Mój motherboard to P5LD2 - X

Mój problem to: Nie działa mi przednie gniazdo

Jeśli chcesz mi powiedzieć żebym wszedł w wejścia/wyjścia audio i nacisnąć na kluczyk obok ustawienia analogowe to mam tam tylko to:

plaplawn6.png

Jeżeli uważasz, że to wina urządzenia które podłączam to sie mylisz: Na tylnych gniazdach działa.

Jeżeli chcesz mnie zapytać czy jak podłączam słuchawki to czy wycisza mi głośniki: Nie, głośniki cały czas działają

Jeżeli twierdzisz, że mam nie aktualne sterowniki: Mylisz sie mam najnowsze ze strony domowej realteka

Jeśli chcesz mnie zapytać czy płyta kiedyś działała: Tak działała po kupieniu komputera, jak go oddałem do naprawy z powodu uszkodzenia BIOSu, okazało się, że trzeba wymienić płytę główną gdyż na taką samą trzeba by było czekać około miesiąc.

Jeżeli chcesz powiedzieć, że mam rozkręcić kompa i przestawić zworkę: Mam plomby jeśli to zrobie to gwarancje szlag trafi

Zadałem to pytanie na forum idg.pl jednak nie otrzymałem odpowiedzi.

Proszę nie odsyłać mnie do gooogli albo opcji szukaj. W każdym wątku tego typu płyta główna była inna albo co innego było inne.

Przepraszam za takie roszczenie sobie odpowiedzi ale bardzo potrzebne mi przednie gniazdo gdyż mam słuchawki z mikrofonem i aby wymienić głośniki na słuchawki muszę sie schylać pod biurko... :-x

Błagam o jakiekolwiek próby pomocy 4_17_4.gif


(system) #2

Boże nie mogą Ci zabrać gwarancji za zerwanie blomb na obudowie! !!

Ostatnio takie coś czytałem. Bo ty jesteś właścicielem sprzętu więc mogą Ci nagwizdać, masz prawo dokładać, modyfikować sprzęt o ile nie zepsujesz podzespołów bo właśnie one są na gwarancji.

Co do tematu, zobacz czy panel przedni jest podpięty do płyty głównej.

Powinno Ci wyciszać, możliwe że nie podłączyli kabli.


(Slusarczyk) #3

Moje gniazdo tez nie działa mimo kilku prób nie działało tak jak trzeba .Więc dałem sobie spokój i założyłem rozdzielacz sygnału z tyłu http://sklep.rms.pl/index.php?p873,rozd ... 5mm-stereo :smiley:


(system) #4

Taki rozdzielacz sygnału można zrobić samemu, oczywiście pasywny:P

Ale z przełącznikiem to nawet nie potrzeba aktywnego:P

Ale na serio myśle że tylko nie podłączyli kabalka od panelu przedniego do płyty głównej:P


(Longhorn2009) #5

Rozdzielacz, który podał Treworr u mnie w sklepie kosztuje 2zł.


(system) #6

A że się tak spytam Realtek nie daje możliwości puszczenia głosu dwoma gniazdkami??


(Donkoski) #7

Czyli jeśli nie chce rozkręcać kompa to najlepszym rozwiązaniem będzie zakupienie rozdzielacza??


(Donkoski) #8

Suuuper... Dziękuje za dobrą rade teraz jak kupiłem rozdzielacz za 8,50 zł to mi działa prawy głośnik i lewa słuchawka... Baaaaaaaaaaaaaaaaaaaaardzo jestem wdzięczny za pomoc fachowców.... :evil: :evil: :evil: :evil: :evil: :evil: :evil:


(Mandrasik17) #9

weź przecież tylko pomóc chcieli....


(klopas) #10

a skąd mieliśmy widzieć że nie podziała? trzeba było rozkręcić kompa a nie świrować...

mogłeś kupić panel przedni (2x audio 2x usb) ~10zł i podłączyć go do płyty głównej...

a rozdzielacz może się w przyszłości przydać...


(Donkoski) #11

Dobra lozik. Po dłuższej męce zrobiłem tak że słuchawki działają poprawnie a głośnik tylko lewy ( do csa używam słuchawek a do np. gothica głośników)