Nie działa scroll na touchpadzie w Lenovo G580


(Kitankitan) #1

Witam serdecznie po instalacji win 10 z 7 nie działa scroll.Touchpad działa,instalowałem sterowniki-nic,w edytorze rejestru zmieniałem wartości z 0 na 1-nic,sterowniki z pada z 7 nie instalują sie do 10 co robić,jak żyć?Dodam że w 7 działał prawidłowo z ElanTECH i synaptics.


(test.michu) #2

najprosciej - dzwon na infolinie lenovo opisz problem a oni podadzą Ci link do działających sterowników pod 10


(daras28-82) #3

Niekoniecznie.

Asus chciał mi odrzucić reklamację bo nie wspiera win10 dla mojego kompa.

Lenovo też może problemy robić.

BTW na ojca B575 też scroll padł ale ojciec klawiszy “up” “down” używa do przewijania stron więc nawet nie walczyłem z tematem.


(test.michu) #4

a próbowaleś aktualizacje sterownków przez menedzer urządzen i windows update ? 

spróbuj jeszcze driver pack solution


(Kitankitan) #5

Tak nic to nie dało,próbowałem ręcznie zainstalować sterowniki z win 7 do win 10,nie zezwala.Ale sie nie poddaję.


(test.michu) #6

poszukaj jeszcze po identyfikatorze sprzetu na http://devid.info/ 

jak to nie pomoże to tylko telefon do lenovo …


(prz3m3k84) #7

Niestety, ale sterowniki do touchpada w Win 10 to loteria jeśli nie ma oficjalnego wsparcia dla danego modelu. Mój Asus M50VM pamięta jeszcze Vistę i na Win 10 z zachowaniem pełnej funkcjonalności gładzika, działają TYLKO sterowniki Synaptics w wersji 14 z roku 2009.

Tak więc popróbuj różne wersje.


(daras28-82) #8

W ojca lapku wszystko dzuała, stery system sam sobie pobrał i wszystko jest normalnie poza tym scrollem.

Niby ustawienia też są tak jak być powinny.

Co ciekawe znikły problemy z win7.

USB 3.0 nareszcie ma przyzwoite prędkości bo na win7 osiągał tyle co 2.0.

Pojawił się BT którego żadne sterowniki pod win7 nie widziały.

Tylko ten nieszczęsny scroll nie hula…


(przepek) #9

Poradziłeś sobie z tym problemem, u mnie to samo po aktualizacji do Win 10. Mam Lenovo G550


(Kitankitan) #10

Witam niestety nic narazie nie pomaga,czekam na aktualizację od Lenovo.


(mumija) #11

Witam, już może zaradziłeś na problem, ale miałam podobny i pomogła zmiana właściwości myszy w panelu sterowania, a dokładnie rzecz mówiąc trzeba włączyć przewijanie w pionie w ustawieniach :slight_smile: