Nie działa touchpad ani żadna myszka w Dell Latitude e4300 po aktualizacji Win 10


(synaptyk) #1

Witam, mam problem każdym urządzeniem wskazującym na Dell Latitude po instalacji aktualizacji 1709 Win 10 (poprzednia wersja to była raczej 1703). Nie działa wbudowany touchpad ani trackpoint ani żadna podpięta myszka. Próbowałem wyszukiwać sterowniki przez menedżer urządzeń ale pokazywało że są aktualne. Doinstalowałem jakieś sterowniki od della do touchpada i po ich zainstalowaniu dalej jest żółta ikona. Próbowałem też driver booster ale blokuje mnie na instalacji sterowników bo raczej nikt tam nie przewidział że ktoś może używać klawiatury do obsługi tego programu. Jestem na koncie administatora ale nie mogę nawet zrestartować laptopa bo nie znam hasła. Próbowałem jeszcze wcześniej odpalić Linuxa Mint i tam wszystko działało bez problemów więc na pewno nic nie jest zepsute


(07-03-2018) #2

Wyinstaluj sterowniki dla tego urządzenia i daj jego ID:

  1. Win + R -> hdwwiz.cpl

  2. Odnajdź to urządzenie (najprawdopodbniej będzie znak wykrzyknika).

  3. PPM i właściwości.

  4. Zakładka “Szczegóły”

  5. Wybierz “identyfikator sprzętu”

  6. Skopiuj nadłuższy występujący łańcuch znaków

  7. Wklej tu.


(synaptyk) #3

Zyskałem częściowy dostęp do “myszki” ustawiając ustawienia dostępu i teraz prymitywnie kontroluje kursor za pomocą klawiatury numerycznej.
A co do identyfikatora to ACPI\VEN_PNP&DEV_0F13
Druga to HID\VID_413C&PID_8162&REV_0100&Col01


(07-03-2018) #4

Spróbuj: sterowniki.

Jak nie zadziała, to daj model laptopa: win +R -> msinfo32 i zrób screenshot.


(synaptyk) #5

Nie działa, w driver boosterze wyskoczyło że to jest niedopasowany sterownik. Uruchomiłem ponownie komputer a myszka dalej nie działa. Jak pisałem wcześniej dostępu nie mam do administratora więc na chwilę obecną mogę tylko czekać


(AnonimX) #6

Zmień hasło administratora:
https://www.isunshare.com/windows-10-password/change-windows-10-password-without-knowing-current-password.html#tip1
Sprawdź, czy w menedżerze urządzeń nie jest wyłączony sterownik “urządzenia hid”.
Jeśli pamięć mnie nie myli jest też w systemie usługa “urządzenia hid” czy jakoś podobnie - sprawdź, czy jest aktywna.


(synaptyk) #7

Nie miałem dostępu do konta administratora bo kolega nie podał mi hasła jak wychodził. Gdy przyszedł to przyniósł pendrive z win 10 który zainstalowaliśmy i wydaje się wszystko działać.
Więc temat do zamknięcia.
Dzięki za pomoc