Nie działa wprowadzanie wielkiej litery "ś"


(Adamir24) #1

Witam wszystkim. Niedawno zakupiłem nowy komputer. Ostatnio zauważyłem że nie mogę wprowadzać wielkiej litery “ś”. Przeszukałem kilka forów internetowych w których użytkownicy piszą że może to być problem sterowników od karty graficznej AMD. Jednak problem dotyczy skrótów klawiszowych w starych sterownikach. Niestety nie wiem gdzie w nowych odnaleźć zakładkę odpowiedzialną za skróty klawiszowe. Dodam że kiedy pracowałem na laptopie również z grafiką AMD tego problemu nie było. Czy ktoś mógłby mi pomóc? Czy ewentualnie problem jest gdzie indziej? Z góry dziękuję za pomoc.


(lordjahu) #2

Masz ustawiony język polski ?


(Adamir24) #3

Tak - w systemie, w sterowniku, klawiatura - polski programisty


(JNJN) #4

Jeśli tylko brakuje litery Ś, to pewnie blokuje ustawiony skrót i trzeba szukać.

Z reguły to oprogramowanie kart grafiki i szukaj ustawionych skrótów,inne

Edit:

Jeśli to firmówka np: HP, to trzeba odinstalować ich firmowe oprogramowanie ,restart i test.


(Adamir24) #5

Nie to składak. AMD Ryzen 7 1700, MSI B350 Gaming Pro Carbon, RX 580. 16 Gb ram.


(JNJN) #6

No to raczej szukaj w oprogramowaniu kart grafiki - jeśli tylko brak Ś.


(Leszek2204) #7

czasami trzeba w AMD CCC ustawić inne proporcje


(_Biglou_) #8

Może to wydać się śmieszne, ale czy sprawdzałeś inną klawiaturę?
Pytam, bo miałem identyczny problem.
Nie mogłem wpisać “Ś” podczas gdy “S” i "ś’’ działały prawidłowo. Problem występował tylko na zewnętrznej klawiaturze podpiętej do laptopa przez USB.
Na wbudowanej klawiaturze “Ś” działa prawidłowo.


(LORDEK) #9

Jak naciskasz tę kombinację to nie wyskakuje Ci jakiś komunikat lub coś się nie otwiera? Wyłączaj po kolei wszystkie aplikacje działające w tle i których ikony widnieją w Tray. Po każdym zamknięciu sprawdź czy “Ś” wróciło. Zostają jeszcze klawisze trwale, choć one blokowałyby więcej.

Spróbuj ewentualnie tego

http://hkcmdr.anymania.com/

W wersji free możesz przejrzeć programy, które wykorzystują klawisze skrótu. Wg producenta działa max do Windows 7, ale powinien zadziałać na dziesiątce.


(Adamir24) #10

Rozwiązanie problemu okazało się banalne. Po prostu klawiatura okazałą się zepsuta. Dziękuję wszystkim za pomoc.