Nie działają mi gry i programy po zainstalowaniu SP2


(Xsv) #1

Historia zaczeła sie dwa lata temu, gdy to bawiąc się ramami niechcący uszkodizłem płytę głowną (nie wiem jak :|) Oddałem ją do serwisu, poczekałem i dostałem nową i tu zaczął sie problem konkretnie problem z SP2 :expressionless: nie wiem o co biega...

Obecnie działam na sp1. Jeszcze rok temu po instalacji sp2 windows poprostu się zawieszał. teraz sytuacja sie polepsyzła o tyle ze działa w miare stabilnie poza... grami i programami :expressionless: 99% programów i gier które chodzą mi pod sp1 bez problemu, po zainstalowaniu sp2.. nie działają w ogóle. I tak na przyklad napaliłem sie na gre Two Worlds, ale niestety by ja wogole zainstalowac wymagany jest SP2. No wiec zainstalowałem go.. odpalam gre, pokazuje sie ekran z logiem gry, nagle leci jakas melodyjka w tle, ekran ten sam nadal, pokazuje sie kursor.. ekran ten sam.. nic nieda sie zrobić. Ale inny przyklad Piraci z Karaibów- na krańcu świata. Grałem w to i przeszedłem na sp1, po zainstalowaniu sp2 i odpaleniu gry, monitor się wyłancza.. przechodzi w stan hibernacji a kompóter.. no cóż.. zawiesza się :expressionless: CZEMU?? Boże niech ktoś wreszcie coś wymyśli bo ja już opadam z sił :frowning:

Zeby nie było, moj sprzet (nie jest boski ale jest)

AMD Athlon 2.0 GHz XP+ (socket A 462)

512 DDR 133MHZ

dysk jakis tam grundig 60GB

pł gł:

MSI (model MS-6712)

POMOCY!!

Złączono Posta : 03.08.2007 (Pią) 13:55

Bylbym zapomniał

Karta graficzna to

GeForce 6600 TD z WinFasta 256\128bit


(hevet) #2

A spróbuj zintegrować SP2 z płytą instalacyjną XP,chyba że tak masz i zainstaluj Windowsa na nowo,wszystkie poprawki i sterowniki.


(Xsv) #3

Probowałem wlasciwie wszystkiego.. tego o cyzm Ty mówisz - również. Mam 3 wersje windowsa XP z SP2 (oczywiscie zrobione, bo bym sie nie wybulił :|) i zadna nie działa jak powinna. Mam wlasnego XP z sp2, mam od brata, mam robiony przez kumpla, taki wypaśny przerobiony XP i to w różnych wersjach.. i ciągle to samo :frowning:


(system) #4

może oddali ci poserwisową płytę i nadal są z nią kłopoty, instalujesz paczkę via all in 1 ??


(Xsv) #5

nie, nigdy tego ie nistalowałe, aczkolwiek zrobiłem to teraz... nie pomogło :frowning: nadal nie da sie odliac Two Worlds na ktorym mi tka zalezy ani zadnej innej gry (poza pasjansem ;/ ) HELP, każdy pomysł dobry, nawet te ktore strikte odnoszą sie do zabiegów hardware (przleutowania czegos, przleozenia zworki) Zastanawiam sie czy flash biosa by nie pomógł :>


(Agatonster) #6

Rythe

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(system) #7

ściagnij trialowego windows 2003server z sp1 (lub z sp2) 180dni.


(Xsv) #8

Niestety, two Worlds wymaga Win XP lub Visty tak jak reszta moich gier i progsów (równiez gra którą robię, a jest to priorytet więc zmiana windowsa skutkowała by odcięciem od projektu :>)


(Chaker Osiedlowy) #9

Windows 2003 to serwerowy Windows XP. Wszystko powinno chodzić bez problemów (o ile zastosujesz się do tego: http://www.xp.net.pl/art/windows2003_workstation.html).


(Xsv) #10

Dziekuję, tak tez zrobię bo jak anrazie to najlepsze rozwiązanie, ackzolwiek chcialbym jednak rozwiązac problem z XP Prof (obecny wokól ktorego kreci sie cały ten temat). Wiec jesli macie sugestie to prosze bardzo.


(Pawel Pieczyrak) #11

Podaj jaki masz zasilacz.


(Xsv) #12

Zasilacz jest 300W


(Chaker Osiedlowy) #13

Jeżeli SP2 był zainstalowany na istniejącym Windows XP (z poinstalowanymi programami i grami) to może sprawić problemy. Jeżeli jednak robi się to zaraz po formacie to nie powinno być problemów.

Sprawdź Dziennik zdarzeń (Panel sterowania -> Narzędzia administracyjne -> Podgląd zdarzeń) czy nie ma żadnych błędów.

Posprawdzaj rejestr w poszukiwaniu błędów np. CCleanerem: http://dobreprogramy.pl/index.php?dz=2&t=88&id=1125).

Sprawdź czy wszystkie sterowniki są certyfikowane (LINK) . Poinstaluj nowe wersje sterowników.


(Xsv) #14

To juz kiedyś robilem. Po formacie zianstlowałem Win XP Prof z zintegrowanym Sp2. Po postawieniu systemu, zainstalowałem GTA: SA i... nie chodziło. RAZ tylko sie odpaliło, ale jakim cudem.. nie wiem. Za każdym razem było to samo. Po odpaleniu, wchodziło do omenu ktore było totalnie nieczytelne. podobnie jest ze Splinter Cellem: Pandoras Tomorrow. Po zainstalowaniu SP2, i odpaleniu meny wyboru trybu rozgrywki (single cyz multi) owo menu nosi znamiona pewnym nieprawidłowości. Kosmos zaczyna sie po wyborze trybu rozgrywki, np single game. Po wejdziu do menu jest ono kompletnie rozpieprzone, nieczytelne, chodiz wolno.. laguje jakbym miał hmm 600MHz proc ;| Wszystko to przypomina efekt gdy przegrzewa sie grafa lub procesor :expressionless:

Zrobiłem jak radziłeś z tymi recordami i znalazłem błedy.

Record dla Two Worlds

Aplikacja zawieszająca TwoWorlds.exe, wersja 1.4.0.0, moduł zawieszenia hungapp, wersja 0.0.0.0, adres zawieszenia 0x00000000.

Record dla Pirates Of Caraiben- At World's End

Aplikacja powodująca błąd at worlds end.exe, wersja 0.0.0.0, moduł powodujący błąd at worlds end.exe, wersja 0.0.0.0, adres błędu 0x0013dff6.

Osobiscie nic z tego nie rozumiem, ale może ktoś coś czai.

prosze o kontakt przez GG ulatwi to komunikację 9088897