Nie działają porty usb


(Richi77) #1

Mam laptopa packard-bell,miałem zainstalowaną viste,ale zmieniłem na xp,po około 2 miechach przestały mi działac porty usb,poszedłem do sklepu gdzie kupiłem i tam stwierdzili ze to wina xp,wiec zmieniłem na oryginalną viste i dalej to samo.Czy to jest wina sterów czy coś sie popsuło wewnątrz proszę o poradę możę trzeba coś wklepac zeby to sprawdzic.dzieki za odpowiedzi :-x


(dudpis) #2

Może spróbuj zainstalować stery do usb o ile takie są;p


(Richi77) #3

próbowałem tej metody ale wywala mi ze stery sa aktualne! !!


(sosen86) #4

a sterowniki do płyty głównej instalowałeś???


(Richi77) #5

a gdzie mam ich szukac na stronie producenta nie ma .


(Karmazyn65) #6

Moim zdaniem pdałdy porty.

Zanieś go teraz do sklepu z zainstalowaną Vistą i niech Ci teraz powiedzą, że to wina XP.


(Matrix506) #7

Karmazyn65 ma rację, goń do sklepu i powiedz że wszystkiego próbowałeś, w sklepie mają obowiązek sprawdzić co jest nie tak (o ile masz na tego laptopa gwarancję).

Możesz jeszcze spróbować wejść na stronę producenta i tam sprawdzić czy w ogóle twój laptop ma jakiekolwiek stery pod WinXP, bo ja osobiście jak kupowałem laptopa dla mojej siostry, to kupiłem z Vistą, ale już nie dało rady przesiąść się na XP ponieważ nie było do niego sterowników pod XP. (jak zainstalowałem jej XP to komp nie wykrywał w ogóle urządzeń podłączonych do portów USB itp).


(Richi77) #8

mam gwarancje laptop ma dopiero pół roku,xp mogłem zainstalowac bo ma stery do niego,ale pod xp dzialał mi bez zarzutu,wiec czy to mozliwe ze to przez niego nie rozsypał sie usb?czy trafiłem na SUPER fachowców od pralek???


(Matrix506) #9

wątpię że przez niego sie rozsypały.

chyba raczej trafiłeś na “fachowców od pralek” :wink:

A w menadżerze urządzeń sprawdzałeś czy wszystko jest ok? czy nie ma przy jakimś urządzeniu żółtego znaku zapytania? (zapomniałem o tym napisać we wcześniejszym poście.


(Richi77) #10

wszystko ok nie ma nic podejrzanego,jak tylko podáczm myszke lub inne urzadzenie to mi wywala ze usb nie wykrywa sprzetu a w menadzerze widac wtedy unknown device


(Richi77) #11

po pierwsze oddac to nie problem wiec za taką poradą to dziekuje,po drugie jeżeli jest możliwoś naprawienia tego z waszą pomocą to jest to dla mnie lepsze wyjście niż czekanie 28 dni na oddanie mi sprzętu.Dotarło Karmazyn65???


(Karmazyn65) #12

Dotarło. Teraz pytanie, czy potrafisz posługiwać się lutownicą i wymienić scalaki na płycie, które, być może padły?

Jesli tak, to uzyskasz pomoc na forum, kierującą Twoją rekę z lutownicą.


(Richi77) #13

dzieki jezeli to faktycznie sprawa wewnetrzna to jednak oddam go do serwisu,dzieki za poswiecenie waszego czasu dla mnie


(SilberPunkt) #14

Karmazyn65… to nie takie proste…

Uporządkujmy wątek:

  • Winodws XP sam z siebie nie może uszkodzić portów USB;

  • nieprawidłowe działanie USB (wszystkich dostępnych portów?) może być spowodowane infekcją wirusem - uszkodzone sterowniki USB;

  • ponowna instalacja Visty nie rozwiązuje problemu - jeśli zaktualizowałeś Vistę to możesz mieć problemy właśnie z USB - jedna z poprawek powoduje właśnie takie objawy;

  • problem wyjaśni chyba ponowna reinstalacja XP - jeśli na czystym systemie (nawet bez dodatkowych sterowników) nie działa żaden port USB to padł kontroler i laptopik nadaje się do reklamacji;

:roll:


(Richi77) #15

dzieki,spróbuje tej metody jeżeli to nie pomoże to tylko reklamacja,dzieki kolego


(JNJN) #16

OTy kosmos.JNJN

Na 99 % uszkodzone porty USB.


(Karmazyn65) #17

Jaki głos rozsądku. Wreszcie :wink:

Tym nie mniej, nikk nie pisał, że XP albo Vista uszkodziły porty, nie wiemy, co i jak było do tych portów podłączane oraz jakie sterowniki i jak były instalowane. Dodam jeszcze, że porty mogły paść, ot tak, same z siebie.

Zatem, mając czas, niech spróbuje faktycznie czystej instalacji i temat się wyjaśni.