Nie działają sterowniki do asus A7N8C VM400


(system) #1

nie wiem czy to ten dział ale mam pewien problem. Mam płyte główną asus A7N8C VM400 i nie mogę znaleźć odpowiednich sterowników. Oczywiście ściagam z strony producenta.

http://support.asus.com/download/downlo ... uage=pl-pl

wybieram motherboard czy jakoś tam. potem socket A(462) i dany model. ściagne to co chce ale po instalacji i tak jest lipa. nie działa

głównie chodzi mi o dzwięk. chyba ze to trzeba inny sterownik do dzwięku ściągnąć. System operacyjny to XP SP2

Zainstalowałem Winampa i wyskakuje taki komunikat podczas gdy chce uruchomic jakąś piosenkę: Nieprawidłowy sterownik DirectSound. zainstaluj odpowiedni sterownik lub wybierz inne urządzenie w konfiguracji

Prosze o pomoc. Męczę sie już od 14 Czerwca chyba. Z góry wielkie dzięki


(matio) #2

Ściągnąłeś to co jest w czerwonej ramce? To jest sterownik od zintegrowanej karty dzwiękowej http://img43.imageshack.us/img43/7792/asusb.png


#3

hosten , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(system) #4

ja ściągałem ten pierwszy a nie ten co ty. zaraz ściągne i zobaczę czy zadziała. Areh, juz poprawiam. Przepraszam.


(Cedar) #5

Uruchom menadżer urządzeń i pokaż lub napisz przy jakich urządzeniach masz znaki zapytania (lub inne kolorowe oznaczenia)


(system) #6

matio91 jesteś wielki. ściągnąłem i działa jak ta lala. wielkie dzięki. temat uważam za zamknięty.


(Cedar) #7

Działa to nie znaczy, że już jest wszystko OK, zrób to co napisałem wcześniej.


(system) #8

tak to wygląda. coś jeszcze zrobić??


(matio) #9

Pobierz i zainstaluj to co na czerwono http://img41.imageshack.us/img41/4995/nforce.png


(system) #10

ściągnąłem zainstalowałem i już nie ma żadnego <??????> także myśle że jest dobrze. dzięki za pomoc.