Nie działająca ALSA na Ubuntu 7.10 (GNOME)


(Mister Wojtek) #1

Witam!

Mam problem z dźwiękiem w Ubuntu 7.10 (GNOME), a właściwie z jego brakiem :?

Posiadam zintegrowaną kartę dźwiękową: Realtek HD Audio ALC888, ładnie wszystko grało... ale były problemy,

często po uruchomieniu komputera:

:arrow: suwaki w "regulacja głośności" przestawiały się same... różnie...

lub

:arrow: nie było dźwięku wcale

:arrow: ikonka "regulacja głośności" w górnym panelu była z czerwonym znaczkiem

:arrow: przy kliknięciu na "otwórz regulację głośności" wyskakiwał komunikat: "Nie odnaleziono wtyczek GStreamer i/lub urządzeń kontroli głośności."

:arrow: a przy klinięciu na "Preferencje" też wyskakiwał jakiś błąd, a teraz nie wyskakuje żaden błąd, ale w "Preferencje" nie wchodzi... ,

przeczytałem dziesiątki postów na necie... i nie znalazłem rozwiązania.... :? chyba trochę namieszałem... bo w końcu dźwięk przestał działać na amen...

Stwierdziłem, że podłączę sobie starego Sound Blaster'a Live 5.1, Ubuntu go wykryje i będzie spokój... nic z tego :? jak dźwięku nie było tak nie ma,

wyłączałem też tą zintegrowaną dźwiękówkę w BIOS'ie ale to nic nie dało, jednak chciałbym mieć te dwie karty dźwiękowe włączone razem ponieważ, niektórzy jeszcze chcą korzystać z Windowsa na moim komputerze i w Windowsie teraz mam wygodnie ustawione Realtek dla Skype'a oraz Sound Blaster do muzyki itd. ...i na Ubuntu też bym tak chciał mieć...

nie wiem... może gdyby działał alsaconfig... to wszystko było by prościej.... ale oczywiście nie działa:

root@wojtek:/home/wojtek# alsaconfig

bash: alsaconfig: polecenie nieodnalezione

Zainstalowałem też sterowniki dla Realtek'a stąd: http://www.realtek.com.tw/downloads/dow ... Down=false

ale to nic nie dało.

Proszę o pomoc 8) z góry dziękuję


(matiit) #2

Nie ma czegoś takiego jak alsaconfig. Jest alsaconf.


(Mister Wojtek) #3

fakt :wink:

root@wojtek:/home/wojtek# alsaconf

bash: alsaconf: polecenie nieodnalezione